Zeige Ergebnis 1 bis 5 von 5

Thema: Hilfe mit Niveau Leitwert regeln

  1. #1
    Registriert seit
    09.07.2019
    Beiträge
    4

    Standard Hilfe mit Niveau Leitwert regeln

    Hallo,
    ich benötige Hilfe.
    Ich möchte mit der Niveauregelung gleichzeitig den Leitwert regeln.

    Ich habe es soweit hinbekommen, dass wenn der Leitwert gehoben werden soll Meerwasser dosiert wird. Und wenn der Leitwert gesenkt werden soll Osmose dosiert wird. Jedoch wird dann nichts dosiert wenn der Wert korrekt ist.

    Ich habe es suboptimal mit dem angehängten Schaltplan in Betrieb. Hier ist es jedoch so, wenn der Leitwert gehoben werden soll Meerwasser sowie Osmose gleichzeitig dosiert wird.

    Vielliecht hat noch jemand eine Idee wie ich das Osmose steuern kann, dass es bei mS senken und mS korrekt alleine dosiert wird.

    Grüße
    ThomasScreenshot_20190720-185244_Flowdia Diagrams.jpg

  2. #2
    Registriert seit
    13.08.2010
    Beiträge
    3.711

    Standard

    Hallo Thomas
    Ich habe es noch noch zu Ende durchgedacht, aber meinst du nicht, es wäre besser eine virtuellen Leitwertsensor zu erstellen, und diesen entsprechend einzurichten? Dann hast du einen für das Osmosewasser, wenn Leitwert zu hoch, und einen für Salzwasser wenn Leitwert zu niedrig ist. Den virtuellen Sensor musst du am Gerät selbst unter den Sensoreinstellungen erstellen. In der Logik muss dann nur noch den Niveausensor mit dem entsprechenden Leitwertsensor in Verbindung bringen.

    Gruss Pit

  3. #3
    Registriert seit
    09.07.2019
    Beiträge
    4

    Standard

    Hallo Pit,
    den virtuellen Sensor kannte ich gar nicht. Jedoch muss ja auch dosiert werden wenn weder heben noch senken aktiviert ist.

    Geht es mit ungleich?

    Grüße
    Thomas

  4. #4
    Registriert seit
    13.08.2010
    Beiträge
    3.711

    Standard

    Hilf mir etwas auf die Sprünge, ich verstehe den Nutzen noch nicht so recht. Wenn Wasser verdunstet steigt der Leitwert, und Osmosewasser wird zudosiert. Warum sinkt bei dir der Leitwert, damit du Salzwasser nachdosieren musst. Ich konnte dies bei mir noch nie beobachten.
    Jedoch muss ja auch dosiert werden wenn weder heben noch senken aktiviert ist.
    Warum soll etwas zudosiert werden, wenn die Leitwerte stimmen, hast du "Pegelschwankungen im Becken?

    Gruss Pit

  5. #5
    Registriert seit
    09.07.2019
    Beiträge
    4

    Standard

    Hallo Pit,
    bin schon darauf gekommen. Hab beim virtuellen einen niedrigeren Sollwert erfasst.

    Ich habe den Niveausensor für das verdunstete Wasser. Hier genügt i.d.R. Osmosewasser zum Ausgleich. Jedoch seit ich den KH Director im Einsatz habe zieht dieser Salzwasser für die tests aus dem Becken. Bei 4 Messungen am Tag zieht dies bei meinem Becken 300 Liter schon den Leitwert in den Keller.

    Und die ganze Zeit hatte ich das Problem, dass Salzwasser bei heben dosiert wurde und Osmose bei senken dosiert wurde. Wenn aber der Leitwert korrekt war wurde gar kein verdunstetes Wasser nach dosiert und der Sensor ist in den Fehlerzustand gelaufen. Hier hätte ich noch eine dritte Pumpe benötigt.

    Aber mit dem virtuellen Sensor klappt es jetzt.

    Danke dir.
    Gruß
    ThomasScreenshot_20190721-111411_Flowdia Diagrams.jpg
    Geändert von SlimErazor (21.07.2019 um 10:15 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •