Zeige Ergebnis 1 bis 6 von 6

Thema: Hilfe, wie Propeller Control einstellen?

  1. #1
    Registriert seit
    02.03.2018
    Beiträge
    24

    Standard Hilfe, wie Propeller Control einstellen?

    Hallo.

    Ich habe mir ein Propeller control als Lüftersteuerung geholt. Jetzt will ich es im Profilux 4 anschließen. Ich kann aber für die Schnittstelle L3 da wo ich ihn angeschlossen habe nicht auswählen, dass es für den Propeller Control ist.

    Ich kann zwar unter Anderem auch bei der 1-10v Konfiguration Temperatur auswählen, aber da tut sich nichts. Woher weiß der dann dass er kühlen soll?

    An der PAB Steckdose kann ich ja auswählen, ob Heizung oder Kühlung dran hängt... Bei der 1-10V Kann ich nur "Reglerausgang" wählen.

    Wie sagen ich ihm aber, was er regeln soll?

    Bitte helft mir, ich brauche im Moment Kühlung.

    Lg
    Thomas

    Kuhlung.png
    Geändert von ThomasDietz (01.07.2019 um 10:24 Uhr)

  2. #2
    Registriert seit
    09.11.2017
    Beiträge
    656

    Standard

    Die Einstellung ist so richtig. Sie müssen dann noch beim Temperatursensor unter '1-10V max. bei' Einstellen, ab welcher Abweichung die maximale Ausgangsspannung erreicht wird.
    Siehe Programmierhandbuch 5.15: https://www.aquariumcomputer.com/de/...andbuch-v7-02/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    02.03.2018
    Beiträge
    24

    Standard

    Vielen Dank für die Antwort.
    So habe ich es nun gemacht. Das Problem nun ist:

    Ich möchte 25,0 Grad im Becken haben. Die Einstellungen hab eich gemäß Screenshot gemacht.
    Aktuell (auf dem Screenshot) habe ich 25,1°C und die Lüfter STEHEN.
    Vorhin hatte ich 24,9° und due Lüfter liefen ganz langsam.

    Was ich dachte, dass durch die 0,2°C Differenz die Lüfter dann 0,2° über meinem Sollwert, sprich bei 25,2° dann anfangen zu laufen, und bei 1°C mehr, also bei 26°C laufen sie dann volle Pulle (10V)
    So hätte ich es gerne.

    Was ich aber nicht verstehe, bei 24,9 liefen die Lüfter langsam, bei 25,1 stehen sie. Ich kann mir nur vorstellen, dass es was mit der Hysterie zu tun hat.

    Also konkrete Frage nun:

    Ich möchte nach Möglichkeit immer 25,0°C im Becken haben. Die Lüfter sollen ab 25,2 Grad langsam los laufen, bei maximal 26 Grad dann volle Pulle.

    Bei kleiner/gleich 25°C sollen die Lüfter STEHEN.

    Kann mir da jemand verraten, wie ich das machen kann, bzw. wo mein Denkfehler liegt?

    Danke schon mal recht herzlich!
    Tommy

    temp25.jpg

  4. #4
    Registriert seit
    09.11.2017
    Beiträge
    656

    Standard

    Im Programmierhandbuch finden Sie zur Hysterese bei Temperatursensoren folgenden Hinweis:
    Zitat Zitat von Programmiehandbuch - 5.4 Hysterese
    Bei Temperatur-Sensoren umfasst die hier einstellbare Hysterese den Abstand von Einschalten Bodenheizung bis Ausschalten (Haupt-)Heizung.
    Das Einschalten der Kühlung liegt außerhalb der Hysterese, damit ein gleichzeitiger Betrieb von Bodenheizung, Heizung und Kühlung möglich wird (siehe Hinweis für Temperatur Sensoren unten).
    Um einzustellen, wann die Kühlung beginnt, benutzen Sie die Kühldifferenz. Momentan müsste die Kühlung bei Ihnen ab 25,2 °C beginnen.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    02.03.2018
    Beiträge
    24

    Standard

    Aber vorhin liefen bei 24,9 grad die Heizung und die Lüfter ganz langsam. Das sollte aber dann nicht sein, oder?
    Kann ich da was gegen machen, bzw anders einstellen?

  6. #6
    Registriert seit
    09.11.2017
    Beiträge
    656

    Standard

    Al erstes eine Korrektur meiner Antwort: Die Hysterese wird für die Kühlung doch mitberechnet und zwar folgendermaßen:
    Hinweis für die Temperatur Sensoren
    Von der eingestellten Hysterese hängt auch ab, wann die Kühlung aktiv wird. Der Einschaltpunkt der Kühlung hängt zudem noch von der Kühldifferenz ab (siehe Sensoren->Kühldifferenz) und kann wie folgt berechnet werden:
    T = Solltemperatur + 5/6 * Hysterese + Kühldifferenz
    bei einer Hysterese von 0,2 °C ergibt dies: T = Solltemperatur + 0,167°C + Kühldifferenz.
    In Ihrem Fall also bei 25,367°C.

    Bei 24,9°C sollten die Lüfter aus sein, außer zur Nachtzeit, da Sie da eine nächtliche Änderung von -0,5°C aktiv haben. Aber Heizer und Lüfter sollten nie gleichzeitig aktiv sein, wie sehen denn Ihre aktuellen 1-10V-Schnittstellen und Schaltkanäle Einstellungen aus?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •