Results 1 to 7 of 7

Thread: Profilux 3.1T webserver ?

  1. #1
    Join Date
    30.01.2014
    Posts
    20

    Default Profilux 3.1T webserver ?

    Greetings !

    I have Profilux 3.1 T with 6.43 FW, and cant connect to the webserver.
    Have the login page, but i cant login, alway say access denied.
    1.jpg

    And i dont have the "2" Filesystem option.
    2.jpg

    What wrong? what i need doing ?

    Thanks for help.

  2. #2
    Join Date
    13.08.2010
    Posts
    4,150

    Default

    Do you also have the latest version of the GHLControlCenter?

    regards Pit

  3. #3
    Join Date
    30.01.2014
    Posts
    20

    Default

    Im using GHL-Control-Center-V1.1.2.7

  4. #4
    Join Date
    30.01.2014
    Posts
    20

    Default

    Ok, i have the "filesystem" tab...need mark the "expert mode " in GCC .

    Im set the admin password, but cant log in to the page, access denied.

  5. #5
    Join Date
    26.05.2015
    Posts
    158

    Default

    did you try to delete the browser cache files on your computer? (press Control F5) and load page again...

  6. #6
    Join Date
    30.01.2014
    Posts
    20

    Default

    Yes, delete cache, try another web browser, but not working.

    Trying log in with my phone, and working...so, something wrong with my pc , but what ?
    Last edited by Sygnus; 26.06.2019 at 18:44.

  7. #7
    Join Date
    30.01.2014
    Posts
    20

    Default

    Its working

    My firewall its the problem....need enable all in/out coming connection for the profilux ip adress.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •