Zeige Ergebnis 1 bis 2 von 2

Thema: Misconfigured powerbar ?

  1. #1
    Registriert seit
    31.08.2018
    Beiträge
    10

    Standard Misconfigured powerbar ?

    Hi,

    I've just added a Powerbar 6E-PAB to my system that has an existing Powerbar 5.1.

    both powerbars are connected directly to the profilux4 (one in each PAB socket).

    I was expecting (as per the GHL videos on youtube) for the new Powerbar to be assigned S6-S11 but what seems to be happening is that when S5 (my heater activates) then S% on BOTH powerbars is activating.

    Have I missed something? so i need to somehow assign the switch channels to the device ?

  2. #2
    Registriert seit
    10.07.2016
    Beiträge
    66

    Standard

    You need to go in and configure the switch ports on the device

    Open up the GHL Connect App

    Click on your Controller

    Click on the hamburger Icon, Menu option in the upper right hand corner and choose System Menu Option

    Scroll all the way down to the bottom and click on Assign and Configure connected PAB-devices

    You should now see a list of assigned devices

    Click on the gear next to the Powerbar (the new on you just installed 6E)

    On the Start Numbering change it from 1 to 6

    Click Save and now your Powerbar will be outlets 6-11

    Hope this helps.

    I have a quick video on installing a new device via the PAB and configuring it at:

    https://youtu.be/f0cyDacUOfk
    Geändert von KevinR (14.04.2019 um 15:03 Uhr) Grund: Fixed a spelling mistake

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •