Zeige Ergebnis 1 bis 6 von 6

Thema: Treiber für PROFILUX LIGHT wird unter WIN 8.1 Pro nicht geladen

  1. #1
    Registriert seit
    24.03.2019
    Beiträge
    9

    Standard Treiber für PROFILUX LIGHT wird unter WIN 8.1 Pro nicht geladen

    Hallo,
    ich versuche verzweifelt den Treiber für meinen oben genannten PROFILUX LIGHT zu laden. Im Gerätemanager wird der PROFILUX LIGHT mit einem gelben Ausrufezeichen dargestellt und der Meldung, kein Treiber geladen. Wenn ich dann online Suche findet er einen beendet aber mit "Problem".
    Firewall hatte ich auch schon ausgeschaltet. Wenn ich das Gerät deinstalliere und stecke es dann erneut an, sieht man wie ein grüner Balken in einem Fenster sich füllt und beendet ohne Fehlermeldung.
    Hat jemand einen Tipp, oder besser kann mir einen Link schicken, der zum entsprechenden Treiber führt.

    Holger

  2. #2
    Registriert seit
    13.08.2010
    Beiträge
    3.670

    Standard

    Hallo Holger
    Hast du die aktuelle Version des GHLControlCenters installiert? Bei der Installation wird gefragt, ob der Treiber installiert werden soll. Entferne das USB Kabel vom Rechner, und installiere das GHLControlCenter erneut, falls bereits installiert. Nach der Installation sollte der Rechner neu gestartet werden.

    Gruss Pit

  3. #3
    Registriert seit
    24.03.2019
    Beiträge
    9

    Standard

    Hallo Pit,
    Danke für Deine Antwort. Ich habe alles deinstalliert und wieder neu installiert. Das Problem das k ein Treiber gefunden wird besteht weiterhin. Bei der Installation wurde aber ein USB Treiber mitinstalliert.

    Gibt es noch einen Hinweis wonach ich schauen könnte?

    Holger

  4. #4
    Registriert seit
    13.08.2010
    Beiträge
    3.670

    Standard

    Gehe im GeräteManager auf den Eintrag, rechte Maustaste_Treiber aktualisieren_auf dem Computer nach Treibersoftware suchen. auf den Pfad
    C:\Program Files (x86)\GHLControlCenter_Vxxx\Tools\Cypress USB DIRECT Programmer\driver\Win10
    verweisen, und diesen Treiber installieren. Gerät vom PC trennen, neu starten, und Verbindung wieder herstellen


    Gruss Pit

  5. #5
    Registriert seit
    24.03.2019
    Beiträge
    9

    Standard

    Hallo Pit,
    kurze positive Zwischenmeldung. An meinem Tower PC mit Win 10 funktioniert die Verbindung. Somit ist das WE erst mal gerettet;-).
    Wäre natürlich toll wenn es mit dem Win 8 Laptop auch noch klappt um Änderungen vor Ort ausführen zu können.
    Werde jetzt mal Deinen Hinweisen nachgehen.

    Holger

  6. #6
    Registriert seit
    24.03.2019
    Beiträge
    9

    Standard

    Hallo Pit,
    es funktioniert jetzt auch an meinem Laptop unter Win 8.1. Habe wie Du oben beschrieben hast, nach Treiber auf Computer suchen und dann den entsprechenden Pfad zugewiesen.

    Also Problem gelöst, Danke vielmals dafür!

    Holger

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •