Zeige Ergebnis 1 bis 5 von 5

Thema: Calibrate Salinity Conduct probe

  1. #1
    Registriert seit
    24.03.2019
    Beiträge
    2

    Standard Calibrate Salinity Conduct probe

    Hello guys, I have followed all the directions to calibrate the salinity Conductivity probe for my profilux 4 and with the probe in the tank it still reads 1.021 while all my other probes(milwalkee, and refractometers) show tank at 1.026. I even took the probe out of the tank and directly into the solution and it is currently reading 1.020. Do i have a bad probe? Please advise further. All firmware is updated. I contacted GHL support before, and they told me to set the variation to make up for the difference, its just my belief that would that be a wise/accurate thing to do if it is indeed off? Isnt that just masking/band-aiding it? Please help

  2. #2
    Registriert seit
    30.06.2018
    Beiträge
    28

    Standard

    I’m finding my probe is really sensitive to the fan I have in the sump. If the wire is anywhere near the fan it gives an incorrect reading. You don’t have any kind of electrical interference going on do you?

  3. #3
    Registriert seit
    13.08.2010
    Beiträge
    3.711

    Standard

    Different values for different devices is normal. This is usually due to temperature compensation. When measuring the temperature, there are often deviations of +-0.5°C. This has effects on the final value. If you test in the calibration solution, it must have the same temperature as at the time of the calibration, otherwise there are deviations.

    Regards Pit

  4. #4
    Registriert seit
    24.03.2019
    Beiträge
    2

    Standard

    Zitat Zitat von PIWAWT Beitrag anzeigen
    Different values for different devices is normal. This is usually due to temperature compensation. When measuring the temperature, there are often deviations of +-0.5°C. This has effects on the final value. If you test in the calibration solution, it must have the same temperature as at the time of the calibration, otherwise there are deviations.

    Regards Pit
    Thank you i floated the calibration fluid in the tank sump to acquire same temperature for awhile before re-calibrating and testing in the fluid directly. Should I just set the deviation and let it be? Or do I really have an issue going on?

  5. #5
    Registriert seit
    13.08.2010
    Beiträge
    3.711

    Standard

    It is important that the calibration solution is warmed near the temperature sensor.
    If you weigh the salt for the change water, you can leave it as it is. If you measure the salinity of the change water, I would adjust the offset to the meter used.

    regards pit

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •