Zeige Ergebnis 1 bis 5 von 5

Thema: leak sensor

  1. #1
    Registriert seit
    13.03.2012
    Beiträge
    32

    Standard leak sensor

    Hello,

    My leaksensor always give alarm.


    even if i use a new cable different leak sensor and a other level input.


    Greeting Huub

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.411

    Standard

    Hi,

    Check all your connections and make sure the cables are fully inserted.
    Check the leak sensor pins and make sure there are no salt crystals on the pins.

    The sensor must not sit on a surface where salt crystals are present, otherwise that will trigger the alarm.

  3. #3
    Registriert seit
    13.03.2012
    Beiträge
    32

    Standard

    Hi vinny,

    Only the interface without the sensor already gives alarm.
    I have a new interface and the new cable and a old one. Both give alarm

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    1.411

    Standard

    Sounds normal.

    See our video on setting up leak sensors:
    https://youtu.be/KTA5V3j6Wig

  5. #5
    Registriert seit
    13.03.2012
    Beiträge
    32

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Sounds normal.

    See our video on setting up leak sensors:
    https://youtu.be/KTA5V3j6Wig
    Thx works perfect

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •