Zeige Ergebnis 1 bis 5 von 5

Thema: PLM-4L problem

  1. #1
    Registriert seit
    30.01.2014
    Beiträge
    12

    Standard PLM-4L problem

    Hi !

    I bought a used Profilux 2 plus with PLM-4L . L1-L7 /1-10v/ ports working good, but the L8 do nothing.

    In the PC program, i see the profilux control it, but I measure it , and 0v coming out...its possible only this one port not working ??

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.500

    Standard

    Yes, it's possible.
    Without knowing how the previous owner cared for the equipment, perhaps this port had been damaged.

  3. #3
    Registriert seit
    30.01.2014
    Beiträge
    12

    Standard

    Thanks !

    When i'm buy one new plm-4l card , can i disble the not working port ?
    Profilux 2 plus can control 10 L port , have 4 on board /L1/2 + L3/4/+ 4 with the new plm-4l card /L5/6 + L7/8 / and need 2 from the defekt plm-4l card. But how can i do, the L9/10 go for the working port, and not the defekt...?

  4. #4
    Registriert seit
    12.04.2015
    Beiträge
    83

    Standard

    Extansion cards are numbered bye the order they are pluged into the profilux. So you may have luck by changing the order you plug the cards into the profilux.
    But i ding know what will happen if you plug in more l ports than possible.but it will only work if the higher numbers at your card are defekt.

  5. #5
    Registriert seit
    30.01.2014
    Beiträge
    12

    Standard

    Thanks for the answear ! I'l will try the new plm card in the first socket, and the bad card in the second, and i hope, the non working port go to the L11/12 and L1-10 will working.....

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •