Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 11

Thema: web connection

  1. #1
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard web connection

    i update my P3 to firmware 6.41
    so far i am unable to get the webserver going. i have tried everything. so need help.
    I have two P3 so have tried both of them and still can't get either to go.
    The profilux is connected to the router port and i can access with usb cable with the ProfiLuxControl

    Here are my settings from the profilux

    current ip settings 192.168.1.100
    Ip address 192.168.1.100
    subnet 255.255.255.0
    gateway/DNZ 192.168.1.1

    webserver is connect to port 81

    on my router/port forwarding

    Service Name External Port Internal Port Internal IP Address Protocol
    GHL Profilux 81 81 192.168.1.100 TCP
    HTTP Server 10001 10001 192.168.1.100 TCP

    i can ping 192.168.1.100 in windows,


    any ideas? as i am getting nowhere

  2. #2
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    i have just changed to port 8080 as i have seen some post not to use 81. which i have in the past and never had issues.
    port 8080 still does not work

  3. #3
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    any one from GHL able to help, or is it still holidays

  4. #4
    Registriert seit
    12.04.2015
    Beiträge
    83

    Standard

    Hi,
    do you have acces from your Network, by using the ip and or Webadress?
    with IP / supnet hase youre PC inside your network

    Port forwarding is only needet for acces from outside your network

  5. #5
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    I can Now access at home on wifi with app, away from home it doesn’t work.

    My ghl connect to the profilux As it gave me a security key, but I can’t connect to view
    Geändert von reef (09.02.2019 um 09:39 Uhr)

  6. #6
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    i got it working. i think the problem is the ghl server. sometimes it connects and other time it doesn't, its very random

  7. #7
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    Still having issues .
    Not sure if it is the asus router or the software is buggy.
    It loads so slow on my ghl and I have too load it about 10 times sometimes for it to work.

    Can’t get it working thru 10001 port

    Anyone having similar issues?

  8. #8
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    Still not working

  9. #9
    Registriert seit
    08.04.2009
    Beiträge
    265

    Standard

    Zitat Zitat von reef Beitrag anzeigen
    Still not working
    great support around here?? Not

  10. #10
    Registriert seit
    13.08.2010
    Beiträge
    3.675

    Standard

    Browser
    test 192.168.1.100:8080 or 192.168.1.100:81

    regards pit

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •