Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 17

Thema: KH Director readings always the same, no matter what?

  1. #1
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard KH Director readings always the same, no matter what?

    Hello,

    I installed the KH Director with a Doser 2.1 (Slave) two days ago, following all the directions in detail: calibrated pH probe (twice), calibrated the three pumps (sample water at speed setting 3, reagent at speed setting 0 and waste water at speed setting 3). I then vented the reagent tube and flushed the measurement cell according to the instructions. I set the unit to use 80ml water samples and input the length of the water sample tube (both from the sump to the doser and from the doser to the Director, total 116cm). At the moment I am not using the Director for KH control as I wanted to ensure correct KH measurement first. The Director is connected to my Profilux 4.

    The first manual measurement returned a result of KH 6.6. I compared it to a Hanna KH checker with returned a value of 6.8. Using the Director I added a manual dose of Carbonate to raise the KH by 0.5. An hour later the Director measurement was 6.7.

    I also increased the standard dosing of Carbonate by about 15%.

    Last night the Hanna checker showed a KH of 7.1 while the Director was at 6.6. I added another manual dose of Carbonate.

    This morning the Director measured 6.7.

    I decided to check both the Director and the Hanna against the GHL KH 7.5 Reference. The Hanna showed a KH of 7.5. The Director showed a KH of 6.7.

    In all of the tests subsequent to the first one, I kept an eye on the "actual pH" reading of the Director and the the pH would descend constantly during the test, which I take to be the normal behaviour.

    I then vented the reagent tube, flushed the measurement cell and completely flushed the measurement cell.

    Another manual measurement and the KH Director gave a reading of 6.6. During the test the "actual pH" measurement started at 7.41 and descended to 4.35.

    So for some reason the KH Director is not able to give readings other than 6.6 and 6.7, no matter what the sample liquid is at...

    The reagent tube (the "stiffer" tube that came with the Director) is about 25cm long and goes straight down from the doser pump to the bottom of the reagent bottle, no curves or loops. The vent tube is not kinked or obstructed.

    Any ideas what the problem could be?

    Thanks,

    Laith

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.510

    Standard

    Hi,

    Can you please post a screenshot of your KHD settings page?

    When you entered the length of the water sample tube, did you also include the length of the beige tube inside the doser head?

  3. #3
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    Hi Vinny,

    Thanks for your reply.

    Ah! no I hadn't included the length of the beige tube... is that about 12cm? I will add that and try again.

    Here are the screenshots of the KHD settings. They are from myGHL as I'm not at home at the moment and they are in three parts to show the whole page.

    KHD 3.jpgKHD 1.jpgKHD 2.jpg

    Thanks!

    Laith

  4. #4
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    I added 15cm to the sample tube length which changed the tube sample volume from 15ml to 16ml and took another KH measurement: still 6.6.

    20mins later I took a KH measurement with the Hanna: 7.5

    I don't see how this could in any way be related, but the KH Director time has always been one hour off (the Profilux time is correct). The KHD always measures at the correct time (set in "always measure at this time") but consistently reports the "last measurement taken" as one hour ahead, ie 12:45 instead of 11:45. Could this indicate some type of malfunction?

  5. #5
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    And just to be thorough, here are screen shots of the three dosing pump settings...

    Sample water pump.jpgKH Reagent pump.jpgWaste water pump.jpg

  6. #6
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    Just realized the screenshots I attached are tiny.

    Here they are again, hopefully more readable!

    KHD.jpgSample water pump.jpgKH Reagent pump.jpgWaste water pump.jpg

  7. #7
    Registriert seit
    31.01.2019
    Beiträge
    2

    Standard

    Hello,
    I have an identical problem.
    Ziemowit

  8. #8
    Registriert seit
    27.05.2015
    Beiträge
    1.510

    Standard

    Laith,

    The measurement times are based on the time zone settings in the General settings page. If this had not been set, you will not get correct measurement times. It is not a malfunction.

    With regards to the same readings, can you please empty the measurement cell and remove the KH probe?
    • Check the high and low ranges of the probe by sitting the probe in pH4 and 7 solutions


    What are the results?

  9. #9
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    If the time issue has no effect on the KH measurement, then I will bring that up in another thread...

    When in the pH 4 solution, the "Current Value" shows 4.11
    When in the pH 7 solution, the "Current Value" shows 7.11

    Is it a calibration issue?

  10. #10
    Registriert seit
    27.04.2017
    Ort
    Nyon, Switzerland
    Beiträge
    54

    Standard

    I put the probe in my tank water and it showed 8.08 while the pH probe connected to the Profilux 4 is showing 7.93.

    I will re-calibrate the KHD probe and take another KH measurement.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •