Zeige Ergebnis 1 bis 2 von 2

Thema: Messed up Illumination 5

  1. #1
    Registriert seit
    08.02.2017
    Beiträge
    16

    Standard Messed up Illumination 5

    My illumination channel 5 got into a weird state today and wouldn't let me delete one of the time periods. It kept displaying invalid argument encountered. I couldn't get past this in either the GCC or GHL app on my phone. Ended up having to use another illumination channel to get one of my T5's back operational. I couldn't even control the old channel using the timers. Is this a known bug? I'd like to reclaim that channel as it keeps all my lights in sequential order. JP

  2. #2
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    Do you remember if you changed something recently and what the change was? I can imagine that it comes to an issue if start and end time are the same.
    Please help us to reproduce this behaviour in order to fix it: Could you send us your settings file?

    After saving the settings for us you can fix the problem for now this way: On the ProfiLux keyboard go to the illumination settings and deactivate this channel (depending on firmware, likely "automatic on?" -> "no")
    Now you should be able to access this channel via GCC etc. again.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •