Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 11

Thema: myghl wont connect

  1. #1
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard myghl wont connect

    I cant connect to my profilux via myghl.

    i get the connection failed message - saying must have wifi firmware 6718.

    I am running wifi firmware 6913 (which took a bit of trouble to get to).

    System Firmware 7.16

    GHL control center 1.1.1.8

    Wifi Signal -60 dbm 5 green bars

    connected as client, connected to myghl, file system ok, static ip address

    connection via GHL Control Center works fine both via usb and lan.

    connection via local static ip address works fine to the web page.

    I upgraded the file system and website files and filesystem using the files included in the latest downloader. the wifi update didnt work until i used the wifi update tool in the folder with all the applications closed. The web update for the wifi firmware said it was successful - but the firmware version remained the same as from when i installed the unit a month ago (6890?)

    Rebooting routers / switches / access points hasnt solved the issue.

    I have rebooted the p4 multiple times as well - and it comes back up saying myghl connection is ok on the display.

    Any ideas?

    Thanks,

    Sam.

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.450

    Standard

    Hello Sam,

    Have you tried connected over myGHL with the Connect app or a web browser?

  3. #3
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Hello Sam,

    Have you tried connected over myGHL with the Connect app or a web browser?

    Hi Vinny - thanks for the reply

    both the connect app on my iphone (v2.0.4) and the web browser myghl.com

    Tried the connect app on my phone with both on my cellular data and wifi

    Tried removing and adding the device as well in myghl - and get the same message.

    i was thinking it might be a nat table issue on my network gear - but a reboot of all of that should have sorted that.

    Anything else you think i should try?

    Cheers,
    Sam

  4. #4
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard

    had a bit of time - so i put all the wifi firmwares (with the firmware update exe) back to 6772, website and filesystem (via the web interface) back to what came with GHL control centre 1.1.1.8 - using all the files in the installation directory... and re booted, re set up ip's etc, re booted again, cleared all browser caches, reinstalled iphone app and it seems to be working again.
    Should i give it another go with the wifi update files uploaded incase something didnt transfer properly?
    Cheers,
    Sam.

  5. #5
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard

    scratch that - it has stopped working again.
    i give up

  6. #6
    Registriert seit
    27.05.2015
    Beiträge
    1.450

    Standard

    Is the GREEN light on the P4 ON or OFF?

    If it is ON, then it shows that the P4 is connected to your network. Was the P4 Wifi setup with the Auto IP or Static IP method?

  7. #7
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Is the GREEN light on the P4 ON or OFF?

    If it is ON, then it shows that the P4 is connected to your network. Was the P4 Wifi setup with the Auto IP or Static IP method?

    Hi Vinny, yes - green light is on. 5 bars of signal strength
    Wifi setup is with a static IP address - using google's 8.8.8.8 dns.
    I dont have a problem with local lan connection to the internal static ip address using GCC or the inbuilt web page (although the webpage can be slow at times)

    Cheers,
    Sam.

  8. #8
    Registriert seit
    14.02.2014
    Beiträge
    45

    Standard

    Zitat Zitat von hfx987 Beitrag anzeigen
    I cant connect to my profilux via myghl.

    i get the connection failed message - saying must have wifi firmware 6718.

    I am running wifi firmware 6913 (which took a bit of trouble to get to).

    System Firmware 7.16

    GHL control center 1.1.1.8

    Wifi Signal -60 dbm 5 green bars

    connected as client, connected to myghl, file system ok, static ip address

    connection via GHL Control Center works fine both via usb and lan.

    connection via local static ip address works fine to the web page.

    I upgraded the file system and website files and filesystem using the files included in the latest downloader. the wifi update didnt work until i used the wifi update tool in the folder with all the applications closed. The web update for the wifi firmware said it was successful - but the firmware version remained the same as from when i installed the unit a month ago (6890?)

    Rebooting routers / switches / access points hasnt solved the issue.

    I have rebooted the p4 multiple times as well - and it comes back up saying myghl connection is ok on the display.

    Any ideas?

    Thanks,

    Sam.
    Exactly the same problem here, updated everything to the latest firmware, deleted P4 in GHL Connect and reinstated it - still no go.

    Seemed to happen when I updated GHL Connect to version 2.0.4

  9. #9
    Registriert seit
    28.11.2018
    Beiträge
    6

    Standard

    so got bored on the weekend - and put everything back to the updated release (wifi 6913 and included webserver and html files), turned myghl off, restarted, wifi via updater tool with nothing else running, restarted, reset ip address etc, then updated webserver and html via local webpage, turned myghl back on, rebooted etc etc, and myghl started working again - but only from a web browser. the app still gives the update firmware message.

    im using ios - will the new app version waiting for apple approval mentioned in a nearby post today fix this do we think?

    thanks!

    sam.

  10. #10
    Registriert seit
    10.01.2019
    Beiträge
    3

    Standard

    Zitat Zitat von hfx987 Beitrag anzeigen
    so got bored on the weekend - and put everything back to the updated release (wifi 6913 and included webserver and html files), turned myghl off, restarted, wifi via updater tool with nothing else running, restarted, reset ip address etc, then updated webserver and html via local webpage, turned myghl back on, rebooted etc etc, and myghl started working again - but only from a web browser. the app still gives the update firmware message.

    im using ios - will the new app version waiting for apple approval mentioned in a nearby post today fix this do we think?

    thanks!

    sam.
    Hi Sam,

    MyGHL is enabled with full access in GCC and has the security key and ID. Though when I go to myGHL website, enter the ID and try to verify it, there's a message device not connected. Could it be the WiFi issue?

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •