Zeige Ergebnis 1 bis 4 von 4

Thema: Overflow - no waste flow

  1. #1
    Registriert seit
    08.09.2018
    Beiträge
    6

    Standard Sample water tube disconnected - no waste flow

    I found today that the water sample tube was off on the doser side. Some water in the bottom of the cabinet. There is a lot of salt build up on the outside of the kh director.
    I completed an empty measurement cell through the software, but the doser head does not turn and sounds like it is in trouble.

    So I took the blue plastic cover off and refitted it. Head now turning ok and the measurement cell has been emptied. I assume this is the problem with the plastic dosing heads. The pressure must have built up and it popped the tube off the sample water because the kh director wasnt draining.

    I dont have time to sort it tonight so I left it in error with the last measurement of 0dkh. Will need to sort it tomorrow.

    Will there be any damage from water inside the unit? I didnt see a dot on the inside of the blue head cover. Does that mean I need to replace those?

    I had the sample water head stop last week but got it going again. That just lead to bad measurement.

    How do people ensure that the tubes stay attached to the dosing headsup? I am a little cautious now.
    Geändert von dclifford (27.12.2018 um 17:46 Uhr) Grund: change title

  2. #2
    Registriert seit
    08.09.2018
    Beiträge
    6

    Standard

    I got to take a proper look at the problem today. I opened up the kh director and there was no water damage inside. It was clean and dry inside.
    The salt residue was only on the outside and cleaned up easily. I actually think there might have been water getting out at the ph probe that caused the salt build up.

    The kh director is working now with no problems. But I do need to replace the blue caps on the doser heads.
    I believe the waste water not emptying that caused the sample water tube to pop off because the measurement cell was already full.

  3. #3
    Registriert seit
    27.05.2015
    Beiträge
    1.408

    Standard

    Hi,

    If the heads continue to be an issue, please send us an email for further support.

  4. #4
    Registriert seit
    10.11.2012
    Ort
    Salamanca
    Beiträge
    40

    Standard

    Zitat Zitat von dclifford Beitrag anzeigen
    I got to take a proper look at the problem today. I opened up the kh director and there was no water damage inside. It was clean and dry inside.
    The salt residue was only on the outside and cleaned up easily. I actually think there might have been water getting out at the ph probe that caused the salt build up.

    The kh director is working now with no problems. But I do need to replace the blue caps on the doser heads.
    I believe the waste water not emptying that caused the sample water tube to pop off because the measurement cell was already full.
    I have had the same problem a couple of times. Doser head 1 (water sample) and loser head 3 (waste water) spin freely but they do not move water. Both times I had to remove the blue caps, move a little the rolling plastic pieces and put back the caps. Afterwards they work properly. I do not know why is this happening. I have two old style losers and I never had this problem with the dosing heads.

    The main problem is when the head dose 3 does not work. Then the inside cell fills up with water and the next time the head doser 1 tries to fill it with the sample of water the pressure makes the tube to pop off and water spills on the floor.

    Besides this, the internal pump, which was silent at the beginning, now makes a loud noise when mixes water and reagent.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •