Zeige Ergebnis 1 bis 3 von 3

Thema: Kein WLAN-Internet wegen GHL Control Center?

  1. #1
    Registriert seit
    03.12.2018
    Beiträge
    4

    Standard Kein WLAN-Internet wegen GHL Control Center?

    Hallo,

    ich habe Probleme mit der Internetverbindung, wenn ich GHL Control Center nutze. Es scheint tatsächlich an der Software zu liegen, weil sobald ich sie starte, ist der Zugriff auf alle Internetseiten blockiert.

    Andere Geräte in meinem Heimnetzwerk können weiterhin auf Internetseiten zugreifen und ich habe die Punkte hier https://www.dslregional.de/faq/kein-internet/ auch schon alle durchgearbeitet. An der Firewall oder einem Antivrenprogramm liegt es auch nicht.

    Habt ihr ähnliche Probleme? Kann es sein, dass GHL Control Center die IP-Adresse oder WLAN-Einstellungen ändert?

    Besten Dank schon mal.

  2. #2
    Registriert seit
    13.08.2010
    Beiträge
    3.984

    Standard

    Hallo
    Einmal ein ganz neues "Problem"
    Dazu braucht es noch etwas Informationen. Welche ControlCenter (GCC) Version setzt du ein. Mit welchem Gerät soll verbunden werden. Ist das Gerät korrekt eingerichtet (LAN/WLAN). Blockiert die Verbindung beim starten des GCC, oder beim Herstellen einer Verbindung. Verbindet sich das GCC direkt beim starten direkt mit einem Gerät. Hast du du deine Netzwerkeinstellungen (Windows??) manuell eingerichtet oder automatisch (DHCP). Ist eine IP-Adresse im Netzwerk doppelt vergeben.
    Das wäre es einmal für den Anfang.
    Sollte alles korrekt sein, das GCC deinstallieren, und mit Adminrechten neu installieren.
    Eine Einstellung kann das GCC allerdings nicht verändern.

    Gruss pit

  3. #3
    Registriert seit
    03.12.2018
    Beiträge
    4

    Standard

    Hi,

    ich nutze Windows.

    Ich hatte gestern Abend GCC mit Admininstratorrechten neu installiert und seitdem tritt das Problem nicht mehr auf.

    Kurz noch paar Infos, falls es anderen mit gleichem Problem hilft:
    - Ich nutze Windows 10
    - DHCP war an der Fritzbox aktiviert
    - IPs waren nicht doppelt vergeben (laut Heimnetzwerk-Ausgabe in der Fritzbox).

    Woran es genau lag weiß ich nicht, aber es geht jetzt alles wieder wie erwartet.

    Beste Grüße

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •