Zeige Ergebnis 1 bis 4 von 4

Thema: Frage zum Automatischen Wasserwechsel

  1. #1
    Registriert seit
    02.12.2012
    Beiträge
    29

    Standard Frage zum Automatischen Wasserwechsel

    Hallo,

    ich versuche folgendes zu lösen:

    1.) Auto. Wasserwechsel startet
    2.) Filter & CO2 schaltet sich nach 20 Min aus
    3.) Abpumpen erreicht Endpunkt nach 43 Min
    4.) Filter & CO2 soll nach 73 Min (oder halt 53 nach Punkt 2) wieder anschalten, während noch Wasser einläuft.

    Problem: ich habe nicht Filter als Filter1 definiert, da die Filter und Strömungspumpen auch bei Futterpausen aus gehen sollen, läuft über Zeitschaltuhr.

    So wie ich es hier habe, funktioniert alles, leider schaltet der Filter aber erst nach dem Ende vom Wasserwechsel wieder an.
    Rot markiert ist der Teil, der zusammenhängt.

    PL1.jpg

    Was muss ich nun wie ändern, dass ich da obige Ziel erreichen kann?

    Danke für die Hilfe,
    Ron

  2. #2
    Registriert seit
    02.12.2012
    Beiträge
    29

    Standard

    Hallo,

    tatsächlich keiner eine Idee?
    Oder ist die Frage falsch formuliert?

    Danke,
    Ron

  3. #3
    Registriert seit
    09.11.2017
    Beiträge
    380

    Standard

    Klappt es nicht mit einem weiteren "Verzögert ein" nach den 53 Minuten?
    Wenn sich 53 Minuten nicht einstellen lassen, dann evtl. durch verketten mehrerer Programmierbaren Logiken?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  4. #4
    Registriert seit
    02.12.2012
    Beiträge
    29

    Standard

    Das dachte ich auch, aber dann läuft der Filter nicht mehr, sobald ich speichern drücke.
    Also wird wahrscheinlich vorher in der Kette eine Einstellung das Ganze auf Aus setzen.
    Irgendwie echt schade, dass ich das nicht hinbekommen kann.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •