Zeige Ergebnis 1 bis 4 von 4

Thema: Keine Anzeige auf Touch-Display

  1. #1
    Registriert seit
    04.09.2018
    Ort
    Steinen
    Beiträge
    4

    Frage Keine Anzeige auf Touch-Display

    Hallo zusammen,

    in meinem neuen "PL4 Ultimate-Set" habe ich ja auch einen Touch. Doch leider bleibt das Display hartnäckig dunkel.
    Ich habe an dem PAB zuerst die Powerbar 5.1 und dann den Touch. Beide habe ich unter "System" im GCC aktiviert und die Kommunikation läuft im Prinzip. Unter "Extras" wir der Touch auch angezeigt und dort sind Serien-Nr. und Firmware 1.06 auch sichtbar. Nun weiss ich nicht, ob evtl. das neue Display defekt ist oder ob ich noch irgendetwas aktivieren muss.

    Hat da jemand noch einen Tipp?

    Danke für die Unterstützung.

    Gruss GAM

  2. #2
    Registriert seit
    04.11.2015
    Beiträge
    659

    Standard

    Hallo,

    über PAB wurde also der PL-Touch-Controller gefunden.
    Das lässt einen Fehler bei der Verkabelung zum Display vermuten.
    Die Verkabelung nochmal genau prüfen. (USB-Kabel von Controller zu Display). Normalerweise sollte der Startbildschirm mit Versionsnummer des Controllers angezeigt werden und danach die Informationsübersicht vom ProfiLux 4.
    Falls das nicht weitergeholfen hat, bitte ein Ticket im Support-System erstellen: https://www.aquariumcomputer.com/de/...kets-anfragen/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    04.09.2018
    Ort
    Steinen
    Beiträge
    4

    Standard

    Hallo Matthias

    ja, es lag an der Verkabelung. Habe mir ein neues USB-Kabel gekauft und nun geht es. Das gelieferte ist laut Geschäft wirklich defekt (

    Aber gut, vielen Dank
    Gruss
    GAM

  4. #4
    Registriert seit
    04.11.2015
    Beiträge
    659

    Standard

    Wenn das original mitgelieferte Verbindungskabel tatsächlich defekt ist, tauschen wir das natürlich um.
    Dazu bitte ein Support-Ticket erstellen: https://www.aquariumcomputer.com/de/...kets-anfragen/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •