Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 21 bis 22 von 22

Thema: Issue with Expansionbox 2 and digital temp probe

  1. #21
    Registriert seit
    25.11.2017
    Ort
    Louisville
    Beiträge
    38

    Standard

    Sorry to hear that you are sick. Wishing you a speedy recovery! Do you have a conductivity probe connected to any of the expansion box's? I connected a conductivity probe today and it gives a constant alarm even though it is well within range. Even when I turn the probe alarm off, the alarm continues? Not sure if it is something related or something else? Thanks Lasse!

  2. #22
    Registriert seit
    24.01.2011
    Ort
    Bohus, Sweden
    Beiträge
    173

    Standard

    I recover rather fast - it was a surgery in the stomach and I´m home from the hospital now - but my body is used of this and recover fast. it was the number 10 since 1970 and the seventh the last 20 years.

    Probably does the salinity probe send out alarm because it is over the measurement limit. Just take it out from the BNC and have the probe active in the GCC. The measurement should show a value near zero. Have the probe in the air and connect the bnc contact firmly. The measurement should be nearly the same as before. If it work and you read near zero - you can start the calibration process - and it should work when you have done that.

    Sincerely Lasse

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •