Zeige Ergebnis 1 bis 3 von 3

Thema: Update: Diese Datei ist nicht zum Update dieses Gerätes geeignet

  1. #1
    Registriert seit
    13.01.2017
    Beiträge
    15

    Standard Update: Diese Datei ist nicht zum Update dieses Gerätes geeignet

    Hallo.
    Ich versuche grade meinen PL4 auf den neusten Stand zu bringen. Aktuell ist Firmeware 7.05 drauf und ich wollte die aktuelle 7.15 aufspielen. Jetzt kommt immer die Meldung wie im Titel. Woran kann das liegen. Die Richtige Datei ist ausgewählt. Habe es auch mit anderen Versionen (7.06,7.07.,7.08,.....) probiert. Ich habe vor ein paar Monaten mal ein Upadate gemacht, da ging alles ohne Probleme. PL4 ist mit USB an Laptop verbunden. Wi-Fi Modul Update hat ohne Probleme funktioniert. Wer kann mir helfen. MfG Stefan

    Screenshot (6).jpgScreenshot (6).jpg

  2. #2
    Registriert seit
    13.08.2010
    Beiträge
    3.756

    Standard

    Hallo Stefan
    Hast du den Updatebutton für PAB in der Mitte erwischt? Sonst gäbe es noch die Möglichkeit eines Notfallupdates.

    Gruss pit

  3. #3
    Registriert seit
    13.01.2017
    Beiträge
    15

    Standard

    Ja. So war es. Danke.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •