Zeige Ergebnis 1 bis 3 von 3

Thema: Vectra M1

  1. #1
    Registriert seit
    30.06.2018
    Beiträge
    17

    Standard Vectra M1

    Apologies if this has been asked before.

    If I plug my M1 pump into a switched outlet it doesn’t work. If I plug it into the 6th outlet (permanent power) it works but I can’t figure out how to switch it off during feeding.

    What am I doing wrong/missing?

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.300

    Standard

    Hi there,

    First make sure it is connected to any socket S1-S4. Connecting to S5 on a PB5.1 is okay as long as the pump does not exceed the MAX 2A rating on this socket.

    Once the pump is connected...follow these steps.

    How to assign FEED PAUSE to desired outlet

    Create Feed Pause function
    1. Go to the Feed Pause settings page (located in Extras in GCC)
    2. Select a feed pause and set the desired duration for this FP.
    3. Select if you want this FP activated by a TIMER function. If you want to activate this FP manually, skip this step.
    4. Save settings

    Assign Feed Pause function to desired outlet
    1. Connect to your P4 and go to the SWITCH CHANNELS settings page. Select the outlet that has the pump connected to it.
    2. Set the function to FILTER and select the Feed Pause number you used when you created the function.
    3. Add a description, click OK, then save changes.

    The pump will then turn ON and stay ON by default.
    When you activate the FP, the chosen socket will turn OFF for the duration of the FP.

  3. #3
    Registriert seit
    30.06.2018
    Beiträge
    17

    Standard

    Thanks Vinny. I will give this a go when I finish work tomorrow.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •