Results 1 to 2 of 2

Thread: Operation of PAB

  1. #1
    Join Date
    18.02.2009
    Location
    Kaiserslautern
    Posts
    7,709

    Idee Operation of PAB

    Soon we will have detailled instructions for our PAB (ProfiLux Aquatic Bus), in advance here a brief description:

    - ensure that all components (ProfiLux3, Expansion Box oder Powerbar) have the newest firmware each
    - equip Expansion Box with expansion cards if needed
    - wire all PAB-components, order doesn't matter, no ring wiring!
    - supply all with power
    - ProfiLux 3 has to know all connected devices, this will be done in the menu "System-Configure PAB"
    - "PAB group" is 1 as default and needs not be changed if there is only one ProfiLux 3 present on this PAB
    - Select "Assign devices", mark all found devices and confirm
    - Select "Configure device", choose the powerbar(s) and set up the "start numbering" (Standard 1) or "initial state" (Standard all off); there are no settings to be made for the Expansion Box at present

    that's it, thereafter all powerpars should switch correctly and the Expansion Box started to work - it returns sensor values and outputs 1-10V

    when devices are removed or added or the equipment of an Expansion Box has been changed then "Assign devices" has to be started again

  2. #2
    Join Date
    21.11.2011
    Location
    manchester
    Posts
    108

    Default

    Thank you for this! Got all 3 PowerBar 6D-PABs working!

    took a while to get it to find all 3 at the same time, had to keep switching cables and for some reason it has installed them with numbers ending 51,53,54 and no 52?

    I think that maybe due to an error when updating the firmware to one of them but not quite sure.

    Anyhow they are all assigned and if were not for this post I would have been pretty baffled!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •