Zeige Ergebnis 1 bis 2 von 2

Thema: Ozonisator über PL 4 steuern

  1. #1
    Registriert seit
    23.07.2018
    Beiträge
    31

    Standard Ozonisator über PL 4 steuern

    Hallo zusammen,
    eigentlich eine ganz einfache Aufgabe dachte ich, aber irgendwo scheine ich einen Denkfehler zu haben. Folgende Anforderung:

    Ich möchte meinen Ozonisator in Abhängigkeit des gemessenen Redoxpotentials ein- und ausschalten. Konkret, wenn das Redoxpotential über 360mv ist, dann soll der Ozonisator auf der Schaltleiste ausgehen. Wenn er unter die Hysterese von 10mv geht wieder einschalten.

    Folgendes habe ich konfiguriert:
    Schaltkanäle: Ozonisator in Schaltkanal 1 eingesteckt; Funktion > Redox 1 zugeordnet; Invertieren > nein; Funktionsparameter > aufwärts
    Sensoren: Redox 1 Sensor > aktiv; Sollwert > 360 mv; Hysterese > 10mv

    Zum Test habe ich den Sollwert auf 450mv gestellt (bei gemessenem Redox von 380mv). Leider schaltet sich der Schaltkanal aber nicht ein. Durch herumprobieren ist beim Invertieren des Signals dann der Schaltkanal auch irgendwann mal eingegangen, aber nicht mehr aus wenn ich den Soll-Wert angepasst habe...

    Kann mit bitte jemand sagen wo der Fehler liegt?

    Danke,
    Timo
    Geändert von Timos Riff (08.08.2018 um 17:48 Uhr)

  2. #2
    Registriert seit
    23.07.2018
    Beiträge
    31

    Standard

    So, auch das Thema konnte ich nun doch selber lösen. Für alle die ähnliches haben hier die Lösung.

    Der Sensor war im Betriebsmodus nicht auf "Zweipunktregler" gestellt, sondern auf "aus". Daher hat dieser wohl keinen Schaltkanal angesprochen. Seit ich umgestellt habe, funktionierts. Die Betriebsmodus Regelung ist allerdings nur in der PC Software sichtbar und nicht über das Webinterface.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •