Zeige Ergebnis 1 bis 2 von 2

Thema: Weird P4 USB Connection problem.

  1. #1
    Registriert seit
    Aarhus C

    Standard Weird P4 USB Connection problem. SOLVED!

    Problem Solved, sorry for the trouble

    It was a crappy pc.

    Hmmm, I have a weird P4 USB Connection problem.

    After a new router was installed in our house, I lost the link to my P4 sitting in the basement og the house.

    I initially set it up via a small HP located nest to the P4 and it was easy to establish a wifi connection to my upstairs PC.

    This time I get a freeze and no further progression in the GCC, same versions I used to setup the P4 some months ago.

    Screen Shot 2018-07-09 at 16.07.50.png

    This is the device manager
    Screen Shot 2018-07-09 at 16.25.31 (2).png

    Best regards, Brock
    Geändert von Mistahbrock (09.07.2018 um 16:09 Uhr)
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

  2. #2
    Registriert seit


    Glad to hear you sorted it out.


  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.