Zeige Ergebnis 1 bis 4 von 4

Thema: Flackern bei T5-Leuchtbalken/LED-Simu-L bei Intensitätsunterschreitung

  1. #1
    Registriert seit
    23.07.2013
    Beiträge
    5

    Standard Flackern bei T5-Leuchtbalken/LED-Simu-L bei Intensitätsunterschreitung

    Hallo Forennutzer,

    ich habe seit 2013 einen Profilux 3 und daran angeschlossen einen umgebauten per 1-10V dimmbaren Juwel-Leuchtbalken sowie einen Simu-L-Mondlicht/Gewitter (als Spielerei).

    Seit einigen Wochen geht die Beleuchtung bei Reduzierung der Intensität unter cirka 20% in eine Art Disco-Modus (das Licht wird hell und gleich wieder dunkel, usw.). Jedoch in einem extrem schnellen Wechsel und anders als bei der Gewittersteuerung (welche mittlerweile abgeschalten ist). Ich habe das EVG in Verdacht, aber mir ist jetzt aufgefallen, dass dies beim Simu-L (ist ja eine LED) ebenfalls auftritt (bei cirka 10% Unterschreitung). Ich habe auch das Gefühl, dass sich diese Grenze zumindest beim Leuchtbalken mit der Zeit nach oben verschiebt (zu Beginn trat das Problem nur selten und in den unteren Lichtphasen auf, mittlerweile steigert es sich aber (gefühlt)).

    Beim Konfigurieren und am Buchsen wackeln (um einen Wackelkontakt auszuschließen) ist mir aufgefallen, dass das Display auch einige horizontale Streifen hat, welche nicht mehr richtig funktionieren. Jetzt weiss ich nicht, ob die beiden Dinge im Zusammenhang stehen oder wie ich dem Problem weiter auf die Spur kommen kann.

    Habt ihr irgendwelche Ideen oder sollte ich das EVG einfach mal auf Verdacht tauschen (ist wieder mit Leuchtbalken vergossen - also nicht so einfach und kostet auch 50€)? Kann es auch der Profilux sein und kann den jemand kontrollieren/reparieren? Ein neuer Profilux finde ich nach 5Jahren schon recht happig...

    PS: Mit einem defekten Display kann ich leben, mit der defekten Beleuchtung nicht so richtig. Aktuell Übernimmt der Profilux auch Dünger- und CO2-Steuerung, etc.

    Ich danke euch im Voraus für eure Lösungsansätze!

    PaulchenPlump

  2. #2
    Registriert seit
    02.04.2010
    Ort
    Nandlstadt
    Beiträge
    148

    Standard

    Hallo,

    sowas oder so ähnlich hatte ich auch schon. Tausche das Netzteil vom ProfiLux. Bei mir hat es geholfen.

    Grüße
    Berni
    Geändert von Berni (09.07.2018 um 11:30 Uhr) Grund: Schreibfehler

  3. #3
    Registriert seit
    23.07.2013
    Beiträge
    5

    Standard

    Hallo und Danke Berni,

    habe es erst mit einem geborgten Netzteil für einen Tag erfolgreich probiert und dann ein Neues erstanden. Ich habe mich wie Bolle gefreut, dass alles wieder funktioniert und wollte mich hier schon brav bedanken (was ich trotzdem tun möchte). Aber jetzt nach 3 Wochen treten die Probleme wieder auf - nicht ganz so heftig aber schleichend... Was kann das sein? Ob ich auch mal ein Netzteil ohne Erdung probieren kann (habe ein anderes Gerät mit kompatiblen Stecker/Polung und Werten 12V/2A)?

    Danke für eure weiteren Ideen!
    PaulchenPlump

  4. #4
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.624

    Standard

    Leuchtbalken: Sehr wahrscheinlich EVG
    ist wieder mit Leuchtbalken vergossen
    wir vergießen keine Leuchbalken, alles schraubbar, offenbar Fremdfabrikat, dann mit Hersteller ggfs. Kontakt aufnehmen

    Simu:
    2 Möglichkeiten
    a) Netzteil (alters)schwach - wurde aber ja bereits mit anderem gegengetestet
    b) man kann unteren Level 1-10V einstellen - anheben

    Ob ich auch mal ein Netzteil ohne Erdung probieren kann (habe ein anderes Gerät mit kompatiblen Stecker/Polung und Werten 12V/2A)?
    Kann man. Allerdings kann die fehlende Erdung zu Störungen und damit falschen Messwerten führen.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •