Zeige Ergebnis 1 bis 5 von 5

Thema: Redx/Ph-sensor issue

  1. #1
    Registriert seit
    08.06.2018
    Beiträge
    4

    Standard Redx/Ph-sensor issue

    Hi everyone!

    Help me plz resolve situation: just couple days ago my PL4 start treating Ph-sensor like Redox. I didn't change anything in previous (well working) sensor configuration. How can i fix this issue?
    Geändert von Demetr (08.06.2018 um 09:57 Uhr)

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.545

    Standard

    Are you able to toggle between pH and Redox mode?

  3. #3
    Registriert seit
    08.06.2018
    Beiträge
    4

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Are you able to toggle between pH and Redox mode?
    Hm... I just don't know how to do this - can you explain how to switch between pH and Redox mode?

  4. #4
    Registriert seit
    04.11.2015
    Beiträge
    835

    Standard

    Hello,

    toggling the sensor mode can be done by 'Change measurment range...' button on the sensor details page:
    0.PNG
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    08.06.2018
    Beiträge
    4

    Standard

    Hello, MatthiasF.
    It's working! I really appreciate your help in resolving the problem, thank you!

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •