Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 14 von 14

Thema: Flow sensor not acknowledged

  1. #11
    Registriert seit
    09.11.2017
    Beiträge
    1.338

    Standard

    Zitat Zitat von Zisu-reef Beitrag anzeigen
    I conneced the flow sensor to splitter cable at the purple port and to the purple side , at the green port the level aensor is conn , its not working
    Please open a ticket regarding this issue: https://www.aquariumcomputer.com/sup...ets-enquiries/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  2. #12
    Registriert seit
    18.01.2019
    Beiträge
    29

    Standard

    The problem was with the splitter cable

  3. #13
    Registriert seit
    18.01.2012
    Ort
    Oostende
    Beiträge
    1

    Standard

    I am facing the same problem.
    I have mounted to flow sensors with splitter cable on the green connecton (sensor 1/2). On he pruple i am getting a reading on the green i do not get any reading. If I swith cables from flow sensors, i only get reading on the green connection from the splitter cable.
    What is the solution to have 2 flow sensor reading on my profilux?
    Thank you in advance.

  4. #14
    Registriert seit
    09.11.2017
    Beiträge
    1.338

    Standard

    Zitat Zitat von nechoj Beitrag anzeigen
    I am facing the same problem.
    I have mounted to flow sensors with splitter cable on the green connecton (sensor 1/2). On he pruple i am getting a reading on the green i do not get any reading. If I swith cables from flow sensors, i only get reading on the green connection from the splitter cable.
    What is the solution to have 2 flow sensor reading on my profilux?
    Thank you in advance.
    In that case, the splitter cable is also the problem. We will reply to your ticket with more information.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •