Zeige Ergebnis 1 bis 4 von 4

Thema: Can't connect with GCC

  1. #1
    Registriert seit
    03.07.2015
    Beiträge
    9

    Standard Can't connect with GCC

    This piece of hardware is giving me headaches everyday.

    I'm trying to connect with GCC on my desktop, because it's easier for me than on my iPhone.

    I've tried everything,
    with specific IP and port, automatically, other port, etc.
    In GHL connect i've set wifi to B, B/G and B/G/N
    I've tried with my desktop connected to lan, connected to wlan and connected to both

    I just can't connect with GCC on my desktop nor on my iPhone
    I can ping it, find it with IPscanner, got to the IP in my webbrowser, find it in the connected devices in my modem, i can connect to it with my iPhone with GHL connect,...

    Can someone please help me with this?

  2. #2
    Registriert seit
    04.11.2015
    Beiträge
    392

    Standard

    Hello,

    from your problem description, the network setup seems good.
    Keep in mind that only one connection at a time is possible over tcp-port 10001, which GHL Control Center uses.

    Try disconnecting GHL Connect on your iPhone and reconnect in GCC.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    27.05.2015
    Beiträge
    1.107

    Standard

    Let's start with the basics...

    • What product are you trying to connect to? Doser 2.1, ProfiLux, etc...


    What is the firmware version of your device?

  4. #4
    Registriert seit
    03.07.2015
    Beiträge
    9

    Standard

    I'm trying to connect to my Profilux 4, Firmware 7.12(seen in GHL connect on iPhone) WiFi module firmware version 6619 (seen in webbrowser)
    I've tried after disconnecting with my iPhone, even turning my iPhone off.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •