Results 1 to 1 of 1

Thread: Cannot communicate with Doser

  1. #1
    Join Date

    Ausrufezeichen Cannot communicate with Doser

    I have no comms with the doser 2.1. Static IP attempt worked once, then router rebooted and it failed. Never did get the blue logo light, so my doser was never connected to my network. I can’t access doser using its own wifi and access point default IP anymore. I am a Mac user, so, I cant use PC software to help resolve, I tried on an older Vista PC direct to Doser via USB and it couldnt connect to the Doser wifi. So, I cannot connect via any IP, local or otherwise, access point or network, cant access the ghl wifi directly or wirelessly, cannot connect it to myghl, or register it because it says the myghl ‘id’ is invalid. Is there a way to reset the doser to factory settings? Right now its an expensive paperweight.
    Last edited by liamike; 27.04.2018 at 21:03.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts