Seite 1 von 3 123 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 28

Thema: Update auf neuer firmeware

  1. #1
    Registriert seit
    09.01.2018
    Beiträge
    4

    Standard Update auf neuer firmeware

    Hallo.wie lange darf das Update dauern?mfg

  2. #2
    Registriert seit
    23.10.2016
    Beiträge
    55

    Standard

    Das frage ich mich auch. Auf alle Version inkl. der 10er war das in <5 Minuten erledigt. Habe jetzt knapp 10x probiert das .11er zu flashen. Rennt sich tot. Nix tut sich. Egal welcher PC...

  3. #3
    Registriert seit
    14.08.2010
    Beiträge
    3.860

    Standard

    Von welchem Gerät redet Ihr??,welches Betriebssystem wird verwendet. Dies wäre eine doch wichtige Information um helfen zu können.
    Ein Firmwareupdate eines Profiluxgerätes, sollte in rund 10 min erledigt sein.

    Gruss Pit

  4. #4
    Registriert seit
    23.10.2016
    Beiträge
    55

    Standard

    Ja - sollte es. Betriebssystem ist egal. Weder Win7, noch Win10 noch virtuell noch physisch in Verbindung mit GCC 1.1.1.1 oder auch älter. Es geht dabei imer im das Update auf die neueste Firmware.
    Der Prozess vom Cypress Programmer hängt sich ohne Rückmeldung auf bzw. gibt nix an das GCC zurück. Da es dort offensichtlich keinen Timeout gibt, sieht es so aus, als ob das Update noch rennt.
    Versuche ich manuell mit Cypress zu flashen (dabei ist es egal, ob ich die "Knopf drück Routine" erst vom GCC machen lasse, oder manuell durchführe) scheitert mit eben diesem Problem.
    Zurücksetzen vom PL4, älter auf neu, neu auf älter flashen, manuell starten usw. funktioniert bei mir schlussendlich nicht mit dem neuesten Firmware File. Alle anderen (ältere) klappen wunderbar.
    Ich lebe jetzt einfach damit. Nach >4h hatte ich dann einfach keine Lust mehr.

  5. #5
    Registriert seit
    09.01.2018
    Beiträge
    4

    Standard

    Hallo.bei mir ist es der pl4 mit dem Betriebssystem win 7,Firmware 7.08
    Geändert von michamica (20.02.2018 um 01:25 Uhr)

  6. #6
    Registriert seit
    14.08.2010
    Beiträge
    3.860

    Standard

    Hallo
    Ich kann euch nur ein paar Tipps geben, welche ursächlich für Euer Problem sein können
    -verwendet das original USB Kabel. Da es aber auch da vereinzelt Probleme gab, im Zweifel ein anderes versuchen
    -verwendet einen anderen USB-Port
    -Achtet darauf, dass im GeräteManager bei der Treibereinstellung unter Anschlusseinstellungen 9600bit eingestellt ist
    -die 9600 sollten auch beim Profilux eingestellt sein. (System_Kommunikation_COMx
    -Wenn Ihr ein Notebook verwendet, achtet darauf, dass die Netzversorgung gegeben ist.
    -Wenn das FlashTool eingesetzt wird, achtet darauf, dass der richtige MCU , das richtige Update und der richtige COM-Port eingestellt ist. Startet das Programm als Administrator

    Dies einmal fürs erste

    Gruss Pit

  7. #7
    Registriert seit
    21.02.2018
    Beiträge
    14

    Standard

    Hallo

    Meine Erfahrungen bei Updates sind etwas durchsetzt und vielleicht mache oder verstehe ich etwas falsch.
    Die Ausrüstung ist ein PL4 Ultimate Set und ich habe ein MacBook Pro mit Parallels Win 10 (aber auch Win7 und Win8.1) im Einsatz (wenn es gar nicht anders geht habe ich noch ein "echten" Win 7 Laptop)

    Ein Firmwareupdate zum WIFI wird so beschrieben, dass man eine stabile WLAN Verbindung vorrausetzt, daher helfen die obigen Ratschläge nur bedingt.
    Ich habe schon einige Firmewareupdates mit dem PL4 bis zur aktuellen stabilen Version gemacht, jedoch endeten die Versuche immer mit der Notfall-Lösung. Ein sauberes, einfaches Update habe ich noch nicht geschafft und ich habe keine Ahnung warum das so ist?
    Heute morgen wollte ich wieder einmal ein WLAN-Firmwarupdate durchführen, weil ich dachte es wäre neuer (war es aber nicht - egal), das sollte dennoch kein Hindernis sein und spiegelt den Ablauf wieder den mir so ein Unterfangen, in dieser oder ähnlicher Form, immer bereitet.

    Zunächst die obligatorische Sicherung der Daten und der Einstellungen

    Fakt ist, dass ich über das Web-Frontend auf Files eingestiegen bin und die richtige Datei ausgewählt habe. Bei Durchführen begann der Upload und es dauerte etwa 1 Minute und es folgte eine Fehler-Meldung dass es nicht geklappt hat. Die Web-Seite und auch die IP Adresse des PL4 war nicht mehr erreichbar.
    Ein Neustart des PL4 brachte keine Änderung.
    Die Verbindung über USB (Parallels Win8.1) war möglich und in den Kommunikations-Einstellungen war bei der WLAN Firmware die Ziffer 0 und alle Einstellungen waren verschwunden.
    Lösungsversuch 1: Auf Werkseinstellungen zurücksetzen.
    Der Punkt wurde im Control Center angeklickt und bestätigt und es passierte nichts.

    Lösungsversuch 2: WiFi_Firmware-Update-Tool
    Absturz beim Versuch die COM Schnittstelle eintragen zu lassen, Absturz beim Versuch der Identifizierung

    Lästige Details: Das Control Center stürzt unverschämt oft ab. Änderungen bei Einträgen (USB Port, IP Adresse etc) zu den Geräten gehen schon mal verloren und man hat uralte Einstellungen mit denen man sich dann nicht verbinden kann und muss sie immer wiederholen bis sie irgendwann drinnen bleiben - bis sie dann irgendwann plötzlich wieder auf Einstellungen stehen die es seit 10 Monaten nicht mehr gibt.
    Bei Parallels Win10 ist das besser.

    Lösungsversuch 3: Auf Werkseinstellungen zurücksetzen (Parallels Win 10)
    Der Punkt wurde im Control Center angeklickt und bestätigt und es passierte nichts, es begann aber das Logo weiß zu pulsieren (Verbindung mit myghl nicht möglich?)

    Lösungsversuch 4: WiFi_Firmware-Update-Tool (Parallels Win 10)
    Kann die benötigte Datei nicht finden (obwohl das gesamt Verzeichnis im VM Ordner ist). beim 2. Versuch wird die Datei gefunden und stürtzt ab, 3. Versuch klappt.

    Sicherheitshalber werden die Einstellungen auf den PL4 zurück gespielt und alles schaut gut aus.

    Noch ein Detail: Bei den Dosierpumpen (4fach-Doser 2.1 Slave) werden 5000ml Kanister berücksichtigt und im Control Center, im myGHL und auch in der App korrekt angezeigt. Nur im Web-Frontend werden 1000ml angezeigt, bis man dort die Kanistergröße korrigiert abspeichert. Wie es dazu kommt ist ebenfalls mysteriös.


    Im großen und ganzen bin ich zufrieden mit dem ProfiLux System, Updates sind jedoch ein Drama.

    Etwas OffTopic:
    Beim Doser sind die blauen Abdeckungen offenbar etwas minderwertige Qualität, denn es sind, ohne äußere Gewalteinwirkungen, innen Kunstoffteile gebrochen, die dann die Dosierung blockiert haben, bis die Bruchstücke entfernt wurden. Die Dosierung läuft nach dem entfernen der blockierenden Teile wieder. Gibt es da Ersatzteile, denn irgendwann werden die Rollen durch die schadhafte Führung doch leiden?
    Geändert von indoriff (21.02.2018 um 17:17 Uhr)

  8. #8
    Registriert seit
    09.01.2018
    Beiträge
    4

    Standard

    Zitat Zitat von indoriff Beitrag anzeigen
    Hallo

    Meine Erfahrungen bei Updates sind etwas durchsetzt und vielleicht mache oder verstehe ich etwas falsch.
    Die Ausrüstung ist ein PL4 Ultimate Set und ich habe ein MacBook Pro mit Parallels Win 10 (aber auch Win7 und Win8.1) im Einsatz (wenn es gar nicht anders geht habe ich noch ein "echten" Win 7 Laptop)

    Ein Firmwareupdate zum WIFI wird so beschrieben, dass man eine stabile WLAN Verbindung vorrausetzt, daher helfen die obigen Ratschläge nur bedingt.
    Ich habe schon einige Firmewareupdates mit dem PL4 bis zur aktuellen stabilen Version gemacht, jedoch endeten die Versuche immer mit der Notfall-Lösung. Ein sauberes, einfaches Update habe ich noch nicht geschafft und ich habe keine Ahnung warum das so ist?
    Heute morgen wollte ich wieder einmal ein WLAN-Firmwarupdate durchführen, weil ich dachte es wäre neuer (war es aber nicht - egal), das sollte dennoch kein Hindernis sein und spiegelt den Ablauf wieder den mir so ein Unterfangen, in dieser oder ähnlicher Form, immer bereitet.

    Zunächst die obligatorische Sicherung der Daten und der Einstellungen

    Fakt ist, dass ich über das Web-Frontend auf Files eingestiegen bin und die richtige Datei ausgewählt habe. Bei Durchführen begann der Upload und es dauerte etwa 1 Minute und es folgte eine Fehler-Meldung dass es nicht geklappt hat. Die Web-Seite und auch die IP Adresse des PL4 war nicht mehr erreichbar.
    Ein Neustart des PL4 brachte keine Änderung.
    Die Verbindung über USB (Parallels Win8.1) war möglich und in den Kommunikations-Einstellungen war bei der WLAN Firmware die Ziffer 0 und alle Einstellungen waren verschwunden.
    Lösungsversuch 1: Auf Werkseinstellungen zurücksetzen.
    Der Punkt wurde im Control Center angeklickt und bestätigt und es passierte nichts.

    Lösungsversuch 2: WiFi_Firmware-Update-Tool
    Absturz beim Versuch die COM Schnittstelle eintragen zu lassen, Absturz beim Versuch der Identifizierung

    Lästige Details: Das Control Center stürzt unverschämt oft ab. Änderungen bei Einträgen (USB Port, IP Adresse etc) zu den Geräten gehen schon mal verloren und man hat uralte Einstellungen mit denen man sich dann nicht verbinden kann und muss sie immer wiederholen bis sie irgendwann drinnen bleiben - bis sie dann irgendwann plötzlich wieder auf Einstellungen stehen die es seit 10 Monaten nicht mehr gibt.
    Bei Parallels Win10 ist das besser.

    Lösungsversuch 3: Auf Werkseinstellungen zurücksetzen (Parallels Win 10)
    Der Punkt wurde im Control Center angeklickt und bestätigt und es passierte nichts, es begann aber das Logo weiß zu pulsieren (Verbindung mit myghl nicht möglich?)

    Lösungsversuch 4: WiFi_Firmware-Update-Tool (Parallels Win 10)
    Kann die benötigte Datei nicht finden (obwohl das gesamt Verzeichnis im VM Ordner ist). beim 2. Versuch wird die Datei gefunden und stürtzt ab, 3. Versuch klappt.

    Sicherheitshalber werden die Einstellungen auf den PL4 zurück gespielt und alles schaut gut aus.

    Noch ein Detail: Bei den Dosierpumpen (4fach-Doser 2.1 Slave) werden 5000ml Kanister berücksichtigt und im Control Center, im myGHL und auch in der App korrekt angezeigt. Nur im Web-Frontend werden 1000ml angezeigt, bis man dort die Kanistergröße korrigiert abspeichert. Wie es dazu kommt ist ebenfalls mysteriös.


    Im großen und ganzen bin ich zufrieden mit dem ProfiLux System, Updates sind jedoch ein Drama.

    Etwas OffTopic:
    Beim Doser sind die blauen Abdeckungen offenbar etwas minderwertige Qualität, denn es sind, ohne äußere Gewalteinwirkungen, innen Kunstoffteile gebrochen, die dann die Dosierung blockiert haben, bis die Bruchstücke entfernt wurden. Die Dosierung läuft nach dem entfernen der blockierenden Teile wieder. Gibt es da Ersatzteile, denn irgendwann werden die Rollen durch die schadhafte Führung doch leiden?
    Hallo.ich bin jetzt soweit,das ich erstmal aufgebe.bekomme es einfach nicht hin.gruss michael

  9. #9
    Registriert seit
    04.11.2015
    Beiträge
    887

    Standard

    Hallo Michael,

    wir wollen gerne helfen, aber sagen sie uns, um welches GHL-Gerät und Update (WiFi oder ProfiLux-Firmware) handelt es sich nun genau?

    - Nennen Sie dazu bitte die Versionen die auf dem betroffenen Gerät (ProfiLux etc.) derzeit installiert sind.
    - Wo genau und nach welchem Schritt bleibt das Update erfolglos?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  10. #10
    Registriert seit
    09.01.2018
    Beiträge
    4

    Standard

    Hallo.es handelt sich um den pl4 mit der Firmware 7.08.Ich hätte gerne die aktuellste firmeware upgedatet.bei Schritt 4 rennt sich das Update fest so das ich mehrmals den pl4 stromlos machte.danach war alles wieder bei der alten Firmware.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •