Zeige Ergebnis 1 bis 8 von 8

Thema: Expansion Box Issue

  1. #1
    Registriert seit
    10.07.2016
    Beiträge
    72

    Standard Expansion Box Issue

    My First Issue if I power down my expansion box I do no receive a PABCOM error. Below is my box and software version.

    expansion_1.png

    Second this might be me not doing something right but I can not set the Conduct (Salinity Port to any value but uS)

    expansion_2.png

  2. #2
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    Hi

    let us split this in 2 parts.

    First to the easy one, change Cond-Port that way:

    1. select EXB in system
    2. click config
    3. adjust input
    4. save
    5. assign PAB-devices (now the EXB will be assigned again, but the newly changed cond-port will be considered)

    EXB2ConfigCond.jpg
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    HTML-Code:
    My First Issue if I power down my expansion box I do no receive a PABCOM error.
    what does this mean? you have a PABCOM error when EXB is plugged in and it disappears when you unpower the EXB?

    when you unpower EXB also the communication to all devices after the EXB will fail

    please some more details, we don't understand the question
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  4. #4
    Registriert seit
    10.07.2016
    Beiträge
    72

    Standard

    I tried what you said above on my Expansion box to configure the port, which is connected off my P4 and I get this:
    pab_device_not_responding.jpg

  5. #5
    Registriert seit
    10.07.2016
    Beiträge
    72

    Standard

    For Example, if I reboot the EXT box I never receive a PABCOM Error or any device off the Expansion box.

  6. #6
    Registriert seit
    07.04.2017
    Beiträge
    157

    Standard

    Zitat Zitat von KevinR Beitrag anzeigen
    For Example, if I reboot the EXT box I never receive a PABCOM Error or any device off the Expansion box.
    From what I know to use configure on that one (might be related to the GCC version, but never tried anything else) is to connect only the EXP to your P4 (disconnect other PAB devices) and click configure - then you can configure it.

  7. #7
    Registriert seit
    10.07.2016
    Beiträge
    72

    Standard

    Zitat Zitat von alekslyse Beitrag anzeigen
    From what I know to use configure on that one (might be related to the GCC version, but never tried anything else) is to connect only the EXP to your P4 (disconnect other PAB devices) and click configure - then you can configure it.
    I will try this tonight when I get home.

  8. #8
    Registriert seit
    10.07.2016
    Beiträge
    72

    Standard

    I was able to configure the Expansion Box without any PAB devices connected thanks!!

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •