Zeige Ergebnis 1 bis 10 von 10

Thema: Issue with Mitras Lampbar 2?

  1. #1
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard Issue with Mitras Lampbar 2?

    I posted this first on reef2reef GHL support forum and been ask to replicate the post here for help.

    Within GCC Desktop Software here is Illumination Channel 3
    illumination 3.png
    As you can see the lights should be at 31% and going down to 0% at 6:00pm.

    My Mitras channel setup:
    mitras_Channel2.png
    I watched my entire schedule all day and noticed not just on this channel but others illumination channels that what time interval I have programmed is not what the brightness is, and reflects what I see in the GCC app and the touch screen.

    Time 5:52PM

    Look at the time on my phone and the maximum brightness value for Illumination 3, based on the time above on my phone and what been programmed the illumination channel should be between 31% and 0% and close to 0% as it 8 minutes to 6:00pm

    Now the issue
    really_blue_Again.PNG

    Any idea's how the Illumination Channel 3 Brightness setting can be brighter then the config value both in the desktop and mobile app? If I go down the light it is also very blue.

    IMG_1434_really-Blue.jpg

    Second Issue:
    If you use moon phase no mater what time to set it it affects the Mitras Lightbar channel outside the time intervals you set it for. So the intensity of that channel is affected by the moonlight even during the middle of the day.
    moon_settings.png
    The above issues are also happening on multiple channels, but the blue was the most obvious one, I can show it on the white channels also.

    And my P4 does show the correct time also.
    Geändert von KevinR (15.02.2018 um 00:21 Uhr)

  2. #2
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard

    It also carried over to the next time slot also as the illumination channel is higher then the maximum value it should be and should be achieved at 7:00pm which is 16%
    6oclock1.PNG
    6oclock2.jpg

    I did notice at 7:00pm it did go to 16% and remained steady and still is as of now.

  3. #3
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard Followup Question also on Mitras LightBar 2

    Followup Question also:


    mitras_Channel2.png

    Which Illumination Chanel do I set in the Mitras Light-bar for the 7750 Channel is it the 8000K channel? I was not sure that why I placed them all on channel 7, but believe now, that cool white should be channel 6 and just the 8000K should be channel 7?

    Led Config1.png
    Geändert von KevinR (15.02.2018 um 00:32 Uhr)

  4. #4
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard

    Moon Simulation Issues:

    Ok so I thought I would try moonlight and since it was 3% today and as you can see the channels do not line up for the deep antic and antic lightbars.
    CA8FC1DC-9B75-4AB5-A55D-5C89B55655F2.jpeg

    As you can see the two light bars show different results one is showing white the other a blue which is what I expected to see blue by very dim.

    If I turn off the affected by moon we get this. All 4 turn on blue at 16% same pattern in both lights.

    CA8FC1DC-9B75-4AB5-A55D-5C89B55655F2.jpeg

  5. #5
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.513

    Standard

    sorry, this is a lot of text and it is not really clear for us what problems there are

    so let me ask you questions and go step by step

    1. where is the control line of the lightbar plugged in? in P4 or EXB2?

    2. does the Lightbar react at all, means - is it getting darker when the control line is plugged in? you set 20% max. power for the lightbar, so it should be 5x brighter when you unplug the Lightbar (the Lightbar works at full power on all channels when it is not connected to a controller)


    if we know how it is connected and if the Lightbar is responding at all we will move to the next step
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  6. #6
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    sorry, this is a lot of text and it is not really clear for us what problems there are

    so let me ask you questions and go step by step

    1. where is the control line of the lightbar plugged in? in P4 or EXB2?

    2. does the Lightbar react at all, means - is it getting darker when the control line is plugged in? you set 20% max. power for the lightbar, so it should be 5x brighter when you unplug the Lightbar (the Lightbar works at full power on all channels when it is not connected to a controller)


    if we know how it is connected and if the Lightbar is responding at all we will move to the next step
    The Lightbar is connected to the EXB2. (I also want to say I have two Lightbars on Antic and one Deep Antic)

    It does react to the when it plugged in, I have been able to put a program to the lightbars. But only using Channels 1-10. Even if I set mine to higher channels it does not work. I been only able to get mine to work on channels 1-10.

    They are running the applied schedule but the lights them selves are brighter then what is being programmed based on what is being seen in the GCC App, and visually. (As Shown in Post 2)

    The Screen shot in Post 4 sows what my lightbars do for example if I enable Channel 4 for Moon phase. And then turn it off.

    On the 20% Max Are you saying that the LED are only using 20% power right now even with them programmed because if that the case no they are way brighter then 20%.
    Geändert von KevinR (15.02.2018 um 11:14 Uhr)

  7. #7
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.513

    Standard

    so we know now that the hardware works, the lightbars are responding, not as you expect, but at least they do something

    to the channels:
    1. I recommended in one of your other threads to use the standard channels
    2. I am not sure if EXB supports customized assignments, if you want to use your own channels you need to connect to the P4 lightbar port

    to the lightbar power setting
    I think this is also something which is only supported on the P4, but not on the EXB lightbar port -> if the 20% have no effect it is because you use the EXB and not the P4 lightbar connector

    to above points: we work at the moment on the EXB2 firmware, we will add these features later


    recommended procedure

    1.) create a light composer project with the wizard for the 2 lightbar types you have

    2.) this project has the light sources but no dimming points yet, add those as needed

    3.) test how the single channels react, when editing a dimming point activate "manual output" and see what happens when you move all sliders

    4.) if your project is done transmit it to the illumination channels

    5.) save

    6.) now you can also test what happens over the day, use the function "test illumination run" in the light composer
    you can see with that what happens at a certain time

    7.) to rule out that other settings have effect disable all simulations, including acclimation
    once you are sure that the light runs are as expected you can activate the simulation functions one after the other
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  8. #8
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard

    No luck:
    I was able to create a default Light projects
    When I click on Manual output GCC crashes with this error
    error1.jpg
    And then GCC Crashes
    error2.jpg

    Next Idea?

  9. #9
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.513

    Standard

    I tried this and found out that the manual output seems to make trouble when connected over WiFi.
    With USB this works without issues. We are going to check this in the next GCC version.

    -> try this when connected over USB

    But: This was not the main topic. It was only an idea how to show you which LED channels react to which illumination channel.

    So you created now a correct project for your 2 types of Mitras with the light composer wizard. Then all should work, if you followed the recommended steps above.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  10. #10
    Registriert seit
    10.07.2016
    Beiträge
    31

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    I tried this and found out that the manual output seems to make trouble when connected over WiFi.
    With USB this works without issues. We are going to check this in the next GCC version.

    -> try this when connected over USB

    But: This was not the main topic. It was only an idea how to show you which LED channels react to which illumination channel.

    So you created now a correct project for your 2 types of Mitras with the light composer wizard. Then all should work, if you followed the recommended steps above.
    I wiped both light configs out via USB spent 2 hours on the USB connection checking each channel for each light via the USB connection and the channels between the two lights now match. I programmed both lights as you requested via usb and transmitted the configuration via usb to the lights and verified the illumination channels via USB are correct, and match the illumination program I originally programmed. I then ran a simulation afterwards and it looks like they are all now working as expected.

    You are correct if I do USB it does work I thought I using the other P4 configured in my app but I was able to via USB control the channels and program both lights. And both lights are following the schedule (I will monitor them today) at least I can now put them over the tank.


    So as of now:

    % of power does not work on expansion box
    You can can not test direct output via wireless only via USB connection to the P4
    Can not change channels if your lightbar 2 is connected to the expansion box
    Can not do the initial programming simulation on WiFi but can adjust the illumination channels once you have configured the light via WiFi
    You can not change the color of the illumination on channel 1 off default black, if you try for example set it to red which is my first channel it will stay red but if you reconnect it will be black

    Now the remaining Issue:
    But (Sorry) as soon as I enable any simulation on the lights they behave differently. Should moon, clouds for example work on the expansion box? I enabled moon and tested and one light behaves differently then the other.
    Geändert von KevinR (17.02.2018 um 13:23 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •