Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 18 von 18

Thema: IP Cam in MyGHL einbinden

  1. #11
    Registriert seit
    18.01.2017
    Beiträge
    79

    Standard

    Hallo Support

    Es wird wohl dran gearbeitet.
    Hier einmal ein Beispiel was ich meine:
    WebCamURL.JPG

    Alles was hinter der IP ( .15 ) steht ist nicht von mir.

  2. #12
    Registriert seit
    04.11.2015
    Beiträge
    931

    Standard

    Hallo Ditmar,

    ist diese Adresszeile neu gespeichert worden oder noch die unveränderte Adresse?

    Senden Sie uns ggf. die zugehörige ProfiLux-Sicherungsdatei (Einstellungen.par) an support@ghl-kl.de
    damit wir das genauer untersuchen können.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #13
    Registriert seit
    18.01.2017
    Beiträge
    79

    Standard

    Hallo Matthias

    Die Adresse http://192.168.1.15 ist von mir neu geschrieben und gespeichert worden.
    Die Zeichen dahinter habe ich nicht eingeben sie waren einfach da.
    Auch sah ich das ihr kurz "test" drin stehen hattet.

    Ja die Einstellungen kann ich dir schicken.

    m.f.G.
    Ditmar

  4. #14
    Registriert seit
    29.10.2019
    Beiträge
    7

    Standard

    Auch ich habe beim Einbinden einer IP Cam Probleme. Die Adresse der Cam lautet "http://192.168.2.48/tmpfs/auto.jpg". Wenn ich diese Adresse im Browser eingebe kommt die Frage nach Benutzername und Passwort und nach Eingabe erscheint das Live Bild. Wenn ich die gleichen Daten in der GHL App des Profilux eingebe kommt nur "Bild konnte nicht angezeigt werden".

    Was mache ich falsch?

  5. #15
    Registriert seit
    09.11.2017
    Beiträge
    1.056

    Standard

    Haben Sie die Authentifizierungsmethode HTTP ausgewählt und Benutzername + Passwort eingegeben?
    Um welche Webcam handelt es sich?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  6. #16
    Registriert seit
    29.10.2019
    Beiträge
    7

    Standard

    Es handelt sich um eine SV3C 960P IP Kamera. Authentifizierungsmethode HTTP ist ausgewählt und Benutzer und Passwort sind eingegeben.

  7. #17
    Registriert seit
    09.11.2017
    Beiträge
    1.056

    Standard

    Für die Kamera könnte evtl. folgendes Format funktionieren (mit URL-Authentifizierung):
    http://192.168.2.48/tmpfs/auto.jpg?user=[USERNAME]&pwd=[PASSWORD]

    oder evtl. sogar MJPEG:
    http://192.168.2.48/videostream.cgi?user=[USERNAME]&pwd=[PASSWORD]&resolution=32&rate=0

    Ansonsten fragen Sie bitte beim Hersteller nach, welche Authentifizierungsmöglichkeiten es gibt.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  8. #18
    Registriert seit
    29.10.2019
    Beiträge
    7

    Standard

    leider funktioniert beides nicht. Wenn ich "http://192.168.2.48/tmpfs/auto.jpg?user=[USERNAME]&pwd=[PASSWORD]" 1 zu 1 kopiere und in den Browser eingebe erscheint das Live Bild der Kamera. Daran kann es also nicht liegen. Wenn ich den URL dann im GHL hinterlege tut sich nichts. Scheint wohl am Profilux zu liegen. Firmware ist akuell, Version 6.43.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •