Zeige Ergebnis 1 bis 9 von 9

Thema: WIFI update question

  1. #1
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard WIFI update question

    I got into problems last time I updated GCC and WIFI firmware and don't want it to happen again! My current firmware version is 7.08 and wifi is 6407

    I have just upgraded GCC to 1.1.0.3. I went to the tutorial video to upgrade the wifi but there is an issue. It says to navigate to program files x86| GHLControlCentre1103|wifi|firmware|(latest version)|firmware.bin... the problem is, there is NO folder called Firmware within the wifi folder.

    What I do have is two folders called FileSystem and another called Wifi-firmware-update-tool (that does have a firmware.bin inside it). Should I just use the update tool? Should I use GCC to do the update using the .bin in the update tool folder?

    I think the video needs updating. I looked at older installs of GCC I have and there was firmware folder in the earlier versions.

    Many thanks

    John
    Geändert von JayHoe (31.12.2017 um 15:22 Uhr)

  2. #2
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard

    I have just found a separate download for P4/LX7 - v6512. Is this the file that needs to be used?

    Do I have to do something extra to upgrade the LX7206 units I have, or will upgrading the P4 be all that is required?


    Thanks again

  3. #3
    Registriert seit
    13.08.2010
    Beiträge
    2.962

    Standard

    Attached the missing WIFI folder. Unpack this folder into the directory
    C: \Program Files (x86)\GHLControlCenter_V1103.
    The software updates for the LX can be done via the ControlCenter the WIFI with the tool.
    When using the tool that only one device is connected via USB, the ControlCenter must be closed, otherwise the COM port is locked.

    WiFi.zip

    regards Pit

  4. #4
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard

    Thanks for that Pit!

    Any idea why the firmware wasn't in the download?

    Also, I am still not sure how I update the LX7s.

    Thanks and happy new year!

  5. #5
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard

    I have just tried to download you zip... it says it contains malicious content and my checker has blocked it.

  6. #6
    Registriert seit
    27.05.2015
    Beiträge
    1.132

    Standard

    It is a false positive. Please disable the protection and download again.

  7. #7
    Registriert seit
    13.08.2010
    Beiträge
    2.962

    Standard

    This is a false report, sorry, got the wrong file. more INFO
    You can download the current version here
    You just have to download the ZIP file and unzip the files into the WIFI folder

    regards Pit

  8. #8
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard

    I am still confused.

    Should I be using the update tool? Should I use GCC to install the WIFI firmware? what version should I use (lots of versions in Mega).

    Again, why isn't the firmware in the original download as per previous versions and the video. I just REALLY don't want to screw up my wifi again as last time that was a night mare.

    Additionally, HOW do I update the LX7s - what steps do I take?

    Thank you

  9. #9
    Registriert seit
    09.11.2016
    Beiträge
    86

    Standard

    I tried to use the web front end of my P4 to update the wifi firmware and it failed. I used the emergency update tool and that managed to do this.

    It would make it MUCH easier if the correct firmware was in the GCC download (like it used to be). My first few upgrades worked easily, now I have problems every time.

    Currently I have:

    firmware 7.08 (15/8/17)

    wifi 6512

    gcc 1.1.0.3


    Does the above look OK? Will the LX7s be using the correct firmware or do I have to do something for them as well? (If so what and how!)


    I just want to be clear that I am not complaining about all this - I love my GHL stuff. But I have lots of IT experience and I suffer difficulties with upgrading each time (although I am no good at networking). I would think there would be real difficulties for non techy people.

    I want to try and get the app working next!

    Thanks

    John
    Geändert von JayHoe (01.01.2018 um 12:45 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •