Zeige Ergebnis 1 bis 2 von 2

Thema: Powerbar 5.1 socket 5 not working

  1. #1
    Registriert seit
    13.04.2017
    Beiträge
    10

    Standard Powerbar 5.1 socket 5 not working

    I plugged in my Halide ballast to this socket using a timer function. The ballast fired but the lamp flickered while warming up. It stopped flickering after about 15 seconds and shortly went out. Red socket indicator light stayed on though. Switched my Halide plug to socket 4 and it is working perfectly. Plugged my fuge light into socket 5 and nothing. I tried functions "always on", "always off", "timer", etc. and nothing is working. When I put the socket to always off the socket will turn to off in GCC but the red indicator light for the socket on the powerbar will still stay lit. Can't get power to the socket for some reason. Did the halide ballast hurt some circuitry for that socket in the powerbar?
    I tried unplugging the P4 and flipping the reset switch on the powerbar. Reset switch did turn the red indicator light off but once I assigned the socket in GCC it went back on to never go off again without any power to the socket regardless of function.
    Any help appreciated.
    Thanks.

  2. #2
    Registriert seit
    13.04.2017
    Beiträge
    10

    Standard

    Found my problem. Burnt out fuse for Socket 5.
    Thanks anyway.
    Rob

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •