Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 12

Thema: Mail provider settings/setup for mail sending with ProfiLux 4

  1. #1
    Registriert seit
    04.11.2015
    Beiträge
    755

    Standard Mail provider settings/setup for mail sending with ProfiLux 4

    Following posts show how to setup different mail providers for sending mails with ProfiLux 4
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  2. #2
    Registriert seit
    04.11.2015
    Beiträge
    755

    Standard Gmail

    Code:
    Mailserver-Domain: smtp.gmail.com
    Mailserver-Port: 25
    My name: display name in mail
    Meine Email-Adresse: <username>@gmail.com
    Benutzername: <username>@gmail.com
    Passwort: same as Gmail webpage password
    Notes

    * "less secure apps" must be allowed
    * additionally after activation the following Gmail-page for unlocking must be visited https://accounts.google.com/b/0/DisplayUnlockCaptcha
    * for more information visit this help page https://support.google.com/mail/answer/7126229?hl=en
    and read "I can't sign in to my email client"
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    03.05.2012
    Beiträge
    203

    Standard

    Hi there,

    So after a frustrating 4 days of trying even asking my wife to type the username and passwords in this just doesn't want to work. Even made sure GCC was open on the Windows 10 Firewall incase it was doing something stupid that way.

    I have gone to my google (gmail) account and followed these steps:

    Mailserver-Domain: smtp.gmail.com
    Mailserver-Port: 25
    My name: display name in mail
    Meine Email-Adresse: <username>@gmail.com
    Benutzername: <username>@gmail.com
    Passwort: same as Gmail webpage passwor
    Insured that I have done this:

    * "less secure apps" must be allowed
    * additionally after activation the following Gmail-page for unlocking must be visited https://accounts.google.com/b/0/DisplayUnlockCaptcha
    * for more information visit this help page https://support.google.com/mail/answer/7126229?hl=en
    and read "I can't sign in to my email client"
    Please see LessSecureApps.jpg

    I then went and configured the email settings in GCC (using 1.x.x.16) with firmware 714.
    1. I have quadruple checked the username, password, email address I am sending to.
    2. I checked there were no spaces after or before each of these.
    3. I made sure I saved the settings before I tested each change to try make it work.
    4. I tested the standard port 25 as well as per documentation.
    5. Last step asked the wife to type the email, username, password etc into the fields and saved. Still no email.

    I then went through every single folder (including SPAM, Junk, Trash etc) to see if it was being archived or moved to one of those, no email.

    See attached: ProfiluxEmailSettings.jpg

    I am at a loss SMTP is the simplest thing in the world and things like this should just work. Could someone please advise what I am doing wrong?

  4. #4
    Registriert seit
    04.11.2015
    Beiträge
    755

    Standard

    Hello,

    * "less secure apps" must be allowed
    * additionally after activation the following Gmail-page for unlocking must be visited https://accounts.google.com/b/0/DisplayUnlockCaptcha
    * for more information visit this help page https://support.google.com/mail/answer/7126229?hl=en
    and read "I can't sign in to my email client"

    did you also unlock the captcha by clicking the hyyper link: https://accounts.google.com/b/0/DisplayUnlockCaptcha
    and got a success response?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    03.05.2012
    Beiträge
    203

    Standard

    Zitat Zitat von MatthiasF Beitrag anzeigen
    Hello,




    did you also unlock the captcha by clicking the hyyper link: https://accounts.google.com/b/0/DisplayUnlockCaptcha
    and got a success response?
    Indeed did followed your steps to the tee just for clarification and confirmation please see the screenshot. Does the mail client in P4 support SSL and or TLS / STARTTLS. Or are we limited to port 25.

    Just a suggestion a text box with a failed or sent message would be useful maybe even the error message so we can trouble shoot - even a log of some form. I have test other "insecure mail clients" and they working after the changes but not P4

    Enable Access Continue.jpg

    Enable Confirmed.JPG

  6. #6
    Registriert seit
    04.11.2015
    Beiträge
    755

    Standard

    Hello,

    your mail cannot be sent, because the SMTP-Gmail-server does not allow the access:
    SMTP ERROR: Password command failed: 535 5.7.8 Bad username or password (Authentication failed)
    If you can, choose username/password combination temporarily, that does contain only alphanumeric latin letters, in order to exclude problems in the further processing.

    This error does also occur, when 3rd party apps are not allowed.
    It can take some time, before the access is allowed, not a day, but hours.

    We will find a solution for you, too, after getting more details in the logs.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Registriert seit
    03.05.2012
    Beiträge
    203

    Standard

    Zitat Zitat von MatthiasF Beitrag anzeigen
    Hello,

    your mail cannot be sent, because the SMTP-Gmail-server does not allow the access:


    If you can, choose username/password combination temporarily, that does contain only alphanumeric latin letters, in order to exclude problems in the further processing.

    This error does also occur, when 3rd party apps are not allowed.
    It can take some time, before the access is allowed, not a day, but hours.

    We will find a solution for you, too, after getting more details in the logs.
    Ok quickly changed the password to letters and numbers only. Entered - Saved - Tested 25, 465 and 587.
    No mail.

    Checked the settings for captcha and all unsecure apps - still set....

    Hope you can find something in the logs. BTW the app is also allowed through the firewall (windows)

  8. #8
    Registriert seit
    03.05.2012
    Beiträge
    203

    Standard

    Hey MatthiasF

    Any luck in the logs?

  9. #9
    Registriert seit
    09.11.2018
    Beiträge
    1

    Standard

    I succeeded with the following settings:

    Mailserver-Domain: smtp.gmail.com
    Mailserver-Port: 465
    My name: display name in mail
    Meine Email-Adresse: <username>@gmail.com
    Benutzername: <username>@gmail.com
    Passwort: same as Gmail webpage password

    Then lower the security by following these instructions:

    https://support.google.com/a/answer/6260879

    Or directly at the following link:

    https://myaccount.google.com/lesssecureapps

    download.jpg

  10. #10
    Registriert seit
    23.03.2011
    Beiträge
    16

    Standard

    There is a better, secure way to allow P4 to send email via gmail.

    1. First of all, go to https://myaccount.google.com/security and activate 2fa on google account.
    2. Next, go to https://myaccount.google.com/apppass...utm_medium=web and create APP Password. I attach printscreen with a step by step guide.

    P4 email 2.jpg

    So first you have to open drop down menu and pick "other app". Next enter app name (I typed Profilux 4) and click "generate". Google will create 16 letter password - copy and paste it to profilux 4 password field. Than click done.

    After this you can put your credentials in P4 like below:

    P4 email.png

    PS don't bother to use my password, it was 4 example only

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •