Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Zeige Ergebnis 41 bis 50 von 51

Thema: P4 conductivity probe read less every day..

  1. #41
    Registriert seit
    24.01.2011
    Ort
    Bohus, Sweden
    Beiträge
    175

    Standard

    Zitat Zitat von decena Beitrag anzeigen
    Hi, I think I've solved the problem.. I'm not sure, but in the las 24 hour the probe is reading the same. It doesn't read less every hour as before. I haven't changed the position of my probes, it's on the same place. But I have installed a new flow pump (small) "Sicce Voyager Nano 1000 l/h".The pump is at a distance of 20 cm. And the most important detail (I hope I can explain this correctly, I don't know much English):

    - The flow is in the same direction as the probe slot. I attach an image, but if you have any doubt please ask me. In the next two days I am going to watch it to confirm if I'm right.

    Anhang 9396
    I solved my problem in a similar way - I direct my main return flow from the display tank to hit the probe – it works great now for more than a month

    Sincerely Lasse

  2. #42
    Registriert seit
    09.11.2016
    Beiträge
    90

    Standard

    I have done something different - I placed my probe so it sits in a 'upflow' section of my baffles so that water is constantly flowing vertically up into the bottom of the probe. Seems ok so far.

  3. #43
    Registriert seit
    03.02.2017
    Beiträge
    42

    Standard

    Five months later.. we are still waiting... GHL, any official solution?

  4. #44
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.637

    Standard

    Zitat Zitat von decena Beitrag anzeigen
    Five months later.. we are still waiting... GHL, any official solution?
    It has been solved for a while now. We asked every customer who had this problem to contact GHL DIRECTLY.

    Please do this. If you already did you and we didn't reply I have to apologize, then your email maybe got lost. In this case contact us again, please.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #45
    Registriert seit
    09.11.2016
    Beiträge
    90

    Standard

    I must have missed that. My soultion above just seems to slow the problem, so I've come back. What is the best email address to use please Matthias?

  6. #46
    Registriert seit
    15.02.2016
    Ort
    Fort Myers, FL - USA
    Beiträge
    48

    Standard

    Zitat Zitat von JayHoe Beitrag anzeigen
    I must have missed that. My soultion above just seems to slow the problem, so I've come back. What is the best email address to use please Matthias?
    Hi Jay - have a look at this, was posted on one of the prior pages in this thread.

    Zitat Zitat von Matthias Beitrag anzeigen
    the electronic circuit of the conductivity probe port is identical to the P3 and the expansion cards (there was no need to change a perfectly working system), I have problems to understand why the P4 should behave then different

    but we are aware that here is a problem for some users and believe me, we want to solve this as soon as possible

    we have to consider all possible options, even a bad batch of probes (although the manufacturer already said he doesn't believe this)

    -> I think here helps only direct personal support


    To all customers with this conductivity-issue

    please contact us directly and let us go from there:

    USA: info@ghlusa.com

    all other regions: info@ghl-kl.de
    marco

    RS Reefer 450; /////GHL P3 * 2x PB5.1 * PLM-PWC * -> * 2x Mitras LX 7206, Doser 2 SA Royal Exclusiv RD3 80w(10v) * Bubble King Double Cone 180 w/ RD3
    GHL Owners Facebook Group: GHL Owners / ProfiLux / Mitras / etc

  7. #47
    Registriert seit
    09.11.2016
    Beiträge
    90

    Standard

    Many Thanks Marco!

  8. #48
    Registriert seit
    03.02.2017
    Beiträge
    42

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    It has been solved for a while now. We asked every customer who had this problem to contact GHL DIRECTLY.

    Please do this. If you already did you and we didn't reply I have to apologize, then your email maybe got lost. In this case contact us again, please.
    Thanks, I have already contacted.

  9. #49
    Registriert seit
    10.03.2017
    Beiträge
    27

    Standard

    I have already sent mail 3 months ago
    I was told 2-3 weeks to resolve and I was not contacted anymore

  10. #50
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen

    as soon as we have the final answer which works for everyone we will post it here

    Is there a solution to this please.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •