Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 13 von 13

Thema: Firmware-Update Problem mit der Vortech MP40wQD und dem GHL Vortech Controller

  1. #11
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    Die Ecotech-Firmware, die in GHL Control Center enthalten ist, ist nun schon Jahre alt. Ist denn die Firmware auf den betreffenden Pumpen wirklich älter als die in GCC? Dann müssten die Pumpen ja uralt sein.
    Wir bekommen auch keine neuere Versionen mehr.
    Die Update-Möglichkeit wurde damals hauptsächlich von uns implementiert, damit Ecotech im Feld ihre Pumpen updaten kann (Bugfixes).

    Das bringt uns aber außer Aufwand und Ärger (hoher Support-Aufwand) nichts mehr. Deswegen werden wir in den kommenden Versionen von GCC und GHL Connect die Update-Funktion deaktivieren, ist ohnehin schon obsolet.
    Das Firmware-Update von Fremdprodukten ist Sache des Fremd-Herstellers, dann soll der auch für die Update-Möglichkeit sorgen, zu Not muss sich der Ecotech-User dann ein Reeflink besorgen.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  2. #12
    Registriert seit
    04.03.2020
    Beiträge
    27

    Standard

    Hallo Matthias,

    vielen Dank für die Klarstellung!
    Leider kann ich die Firmwareversion der Controller nicht sehen, da diese leider nicht im Controlcenter angezeigt werden.

    Ich gehe aber mal davon aus, dass die Version dann wohl doch aktueller ist, da die Pumpen ca. ein Jahr alt sind.
    Wurden vom mir gebraucht gekauft.

    Vielen Dank für deine schnelle Antwort

    PS: Ein kleines weiteres Problem habe ich auch noch entdeckt:

    Wenn ich die Pumpen über die iOS App steuern möchte, klappt das nur mit der ersten Pumpe.
    Bei der zweiten kann ich keine neuen Zeitaschnitte einfügen, im Controlcenter geht es aber...

    Hast Du eine Ahnung woran das liegen kann?
    Ich verwende nämlich lieber die App auf meinem iPad

    Bit besten Grüßen
    Giorgio

  3. #13
    Registriert seit
    09.11.2017
    Beiträge
    1.305

    Standard

    Zitat Zitat von Giorgio Beitrag anzeigen
    PS: Ein kleines weiteres Problem habe ich auch noch entdeckt:

    Wenn ich die Pumpen über die iOS App steuern möchte, klappt das nur mit der ersten Pumpe.
    Bei der zweiten kann ich keine neuen Zeitaschnitte einfügen, im Controlcenter geht es aber...

    Hast Du eine Ahnung woran das liegen kann?
    Ich verwende nämlich lieber die App auf meinem iPad
    Bitte erstellen Sie dazu ein Ticket mit allen Details und evtl. ein paar Screenshots damit wir das Problem untersuchen können. https://www.aquariumcomputer.com/de/...kets-anfragen/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •