Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Zeige Ergebnis 31 bis 40 von 41

Thema: More problems

  1. #31
    Registriert seit
    19.02.2009
    Ort
    MANOTICK
    Beiträge
    866

    Standard

    Seen this before 3-4 times, its a ground short on the LED cluster, or the LED has popped.


    GHL ProfiLux Canada/USA Distribution and support

  2. #32
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von aqua_digital Beitrag anzeigen
    Seen this before 3-4 times, its a ground short on the LED cluster, or the LED has popped.
    Haaaaa, thank you Michael, what would cause this mate please, so it is a known fault then?

  3. #33
    Registriert seit
    19.02.2009
    Ort
    MANOTICK
    Beiträge
    866

    Standard

    Not sure what qualifies as a known fault but as above I have seen it before and there were only two found reasons

    1. Bad earth on the puck (move it about a bit it comes back on) although this typically affects the whole bank of same LED, not just one.
    2. Bad LED - Seeing the photo im going with bad LED = Replace the LED puck.


    GHL ProfiLux Canada/USA Distribution and support

  4. #34
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.624

    Standard

    can you please connect with GCC to your Mitras and make a screenshot of this screen
    (please not with a photo camera, hard to read anything, better just use the PRINT button in windows (copies screenshot to clipboard) or use the snipping tool or another screenshot tool)

    I think there is maybe something wrong with the S/N and the detected model
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #35
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    can you please connect with GCC to your Mitras and make a screenshot of this screen
    (please not with a photo camera, hard to read anything, better just use the PRINT button in windows (copies screenshot to clipboard) or use the snipping tool or another screenshot tool)

    I think there is maybe something wrong with the S/N and the detected model
    Also the longitude and latitude don't hold my location, I put them in and they both default to what's in the pictures

    mitras 1

    mitras 1.jpg

    mitras 2

    mitras 2.jpg

    mitras 3 (this is the lamp with the pucks out in the previous pictures)

    mitras 3.jpg
    Geändert von GazzMan (09.12.2015 um 10:18 Uhr)

  6. #36
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Any comments Matthias please.

  7. #37
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.624

    Standard

    the screenshots show that all Mitras are recognized as the correct model (Mitras LX 6100HV) so this can be ruled out

    we can also rule out a hardware problem with in the Mitras - why should fail in 3 lamps at the same time the same channel?

    so this is a settings mistake somewhere

    I am not sure if the correct light composer template has been used or if maybe (accidentally) a channel has been removed or changed

    -> so please post screenshots of the light composer main page and when editing one dimming point
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  8. #38
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Steve Waterhouse from Reefdreams came round yesterday and went right through everything, the lamps and GCC and lighting runs and programs, iv asked him to comment on here for me.

    pics as requested Matthias.

    edit.jpg main.jpg

  9. #39
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Care to comment Matthias please.

  10. #40
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.624

    Standard

    the screenshots show that the light composer project seems to be correct, it has 9 channels and the HV LED is assigned to channel 9, which is ok
    I hope all other channels are also assigned correctly (according the original light composer project template)

    sorry, but maybe I just don't understand the problem

    I read this 4 page thread now many many times and I still don't understand it, too much too irritating information

    I read about firmware updates and downgrades (which have nothing to do with a working HV channel - so they were useless), I read "hyper violet is not ticked, if I tick all boxes from 1-9 and go to, lets say simulation"
    and have no idea what is meant - where is what ticked?
    you write about anomalies and show us a screenshot of an illumination channel - I have no idea what this means

    BTW - the 10 hour firmware update with emergency flashing was absolutely pointless - if you had confirmed the security message on the ProfiLux (as the message box tells us during the update process) the update would had happened without any issues in a few seconds


    could you write in simple but clear words what the problem is, please? I am terribly confused and run completely out of ideas
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •