Seite 1 von 5 123 ... LetzteLetzte
Zeige Ergebnis 1 bis 10 von 41

Thema: More problems

  1. #1
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard More problems

    I reported some time ago now that the displays on 2 of my Mithras 6100 hv lamps are very dim to the point I can't see them, I'm still waiting on a resolution to this.

    I noticed last night that the HV channel of my lights is not working, I have confirmed this this morning by trying to run the HV only.

    Also have just noticed, if I go into light composer/illumination overview, #9, hyper violet is not ticked, if I tick all boxes from 1-9 and go to, lets say simulation, when I return to illumination overview, everything is still ticked except #9 hyper violet.

    I'm running 3ex, firmware 6.2, 3 6100hv with wireless card
    Geändert von GazzMan (02.12.2015 um 17:36 Uhr)

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.511

    Standard

    Hi,

    Can you please post close up shots of the HV leds?

    Did both display screens become very dim at the same time?

  3. #3
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Hi,

    Can you please post close up shots of the HV leds?

    Did both display screens become very dim at the same time?
    I'll have to do that in the morning Vince as its dark now ( and the lights are still on )

    Displays, I don't know mate.

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    1.511

    Standard

    Okay no problem.

    The display could be replaced if need be.

  5. #5
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Here you go VInce, this is with the HV channel up full

    image.jpg

    Here's the pics of the displays, they also are up full.

    image.jpg

    image.jpg

  6. #6
    Registriert seit
    27.05.2015
    Beiträge
    1.511

    Standard

    Thank you for posting the photos.

    Please save your settings, restore factory defaults, perform a firmware update, and load your settings. Make sure to transmit your settings to all 9 channels and save.

    Let me know if the display and/or HV channels show any change.

  7. #7
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Thank you for posting the photos.

    Please save your settings, restore factory defaults, perform a firmware update, and load your settings. Make sure to transmit your settings to all 9 channels and save.

    Let me know if the display and/or HV channels show any change.
    Just on the lamps or on the profilux mate

  8. #8
    Registriert seit
    27.05.2015
    Beiträge
    1.511

    Standard

    Just the lamps.

  9. #9
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Just the lamps.
    Going to do it now mate, thank you

  10. #10
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Iv done as you suggested Vinny to no avail mate

    image.jpg

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •