Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 15

Thema: propel breeze L1 interface

  1. #1
    Registriert seit
    07.03.2009
    Beiträge
    13

    Frage propel breeze L1 interface

    I am trying to hook up my breeze controller, but having a bit of trouble on the software side of it. I'm not quite sure how the port knows to take it's q from the cooling channel when the only setting is tempature but nothing more specific and on the tempature screen the 1-10v interface option is not accesable. Where have i gone wrong, any help appreciated.

  2. #2
    Registriert seit
    19.02.2009
    Ort
    MANOTICK
    Beiträge
    866

    Standard

    Go to 1-10V interface screen

    Set an L port to temp1 cooling

    This port will now react to your cooling temp settings in the temperature control screen that you have designated


    GHL ProfiLux Canada/USA Distribution and support

  3. #3
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard extras

    When I go int the 1-10v interface menu the fist option only has the sensors controls (e.g. tempature1,ph1,redox1) it does not say chiller or heater and the second option only has controller output and nothing else under that menu. goodmorning

  4. #4
    Registriert seit
    19.02.2009
    Ort
    MANOTICK
    Beiträge
    866

    Standard

    sorry thats what I meant set to controller output. Assuming you are using a fan breeze controller.

    Now go to the temp screen and you will see a box labelled 1-10V output.....


    GHL ProfiLux Canada/USA Distribution and support

  5. #5
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard

    When i go to the temp screen i see the 1-10v deviation setting but it is not activated or is in the background.

  6. #6
    Registriert seit
    19.02.2009
    Ort
    MANOTICK
    Beiträge
    866

    Standard

    providing you have set an L port to temp 1 controller output and saved that setting, in the temp screen the feature should not be greyed out.

    Just done the exact same thing on mine and it is fine.


    GHL ProfiLux Canada/USA Distribution and support

  7. #7
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard

    I just checked the l port settings. set to tempatrure1 controler and double checked the connection cable. check that the breeze power supply is plugged into the chiller plug on digital power bar and have verified that the breeze works without the controller, but am having a little difficulty with the unit swithing the plugs on within the hysthesis.???

  8. #8
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard

    I have even checked the breeze controler to verify the jumper are on pins 1&2. I just don't know what I am missing after double and triple checking

  9. #9
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard

    Have even tried turning on the manuel override. the plug powers up and the power supply for the breeze lights up but does not turn on and does not change anything in the temp setting menu like lighting up the interface deviation.????

  10. #10
    Registriert seit
    07.03.2009
    Beiträge
    13

    Standard working

    The fan turns on when the tank warms up but the deviation option on the temp screen is still greyed out. Also I was wondering if there is anyway to turn on the fan manualy and very output voltage for testing?

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •