Search:

Type: Posts; User: scrub29

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    3,922

    then it must be wrong at the store ...

    then it must be wrong at the store

    https://zeeaquarium-winkel.nl/ghl-ion-director-multi-ion-sensor
  2. Replies
    4
    Views
    3,922

    different kind of sensor

    Hi,

    At my local fish store they off two kind of senser prices.

    one is €154.90 the other one €79.90.

    does anyone know the difference between these two?

    KR Eugene
  3. Replies
    4
    Views
    2,844

    Hi, Yes this is possible I do have it myself....

    Hi,

    Yes this is possible I do have it myself.
    KR Eugene
  4. Replies
    3
    Views
    2,372

    oke, but my sensor is a month and needs...

    oke, but my sensor is a month and needs replacement soon. I only have the slave one.
  5. Replies
    3
    Views
    2,372

    bo 1.40

    I installed the 6.46 on my p3 but there is no 1.40 for the doser included.
  6. Replies
    6
    Views
    6,229

    Hi Vinny, The sensor is in but the result is...

    Hi Vinny,

    The sensor is in but the result is the same, what can it be?
  7. Replies
    6
    Views
    6,229

    Okay I order a new one, hopefully it’s solved. Do...

    Okay I order a new one, hopefully it’s solved. Do I need to calibrate the new sensor?kr Eugene
  8. Replies
    6
    Views
    6,229

    no one knows?

    no one knows?
  9. Replies
    6
    Views
    6,229

    temperature sensor

    Hi my PIII ext temp is not working fine anymore it mentioons 30 C° when I measure it with my Hanna meter it's 25,3 C°
    I've adjusted the temperature but after a few day it seems the same.

    Is the...
  10. Replies
    5
    Views
    4,383

    danke

    danke
  11. Replies
    5
    Views
    4,383

    Hi Matthias, when will the 6.44 for the p3...

    Hi Matthias,

    when will the 6.44 for the p3 released?

    KR Eugene
  12. Replies
    3
    Views
    1,761

    Hi Kingy, thanks for you help, it did work....

    Hi Kingy,

    thanks for you help, it did work. Again thank you and a nice weekend.
  13. Replies
    3
    Views
    1,761

    calibration error HELP

    Hi,

    i tried to calibrate the KHD sensor but it takes very long oin the first fluid (4) and it stops then without error.

    what do i need to do, the director is only 4 months old.
  14. Thread: pabcom error

    by scrub29
    Replies
    3
    Views
    8,318

    I did that now but the view is not visible in gcc...

    I did that now but the view is not visible in gcc and does not work anymore! can the interface be defect?
  15. Thread: pabcom error

    by scrub29
    Replies
    3
    Views
    8,318

    pabcom error

    Hi, i added a KH director to my system and notice after a few days the touch was not visible in the GCC anymore,

    so when i try to assign it again it wasn't even in the "to be assigned" after a few...
  16. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    thx it worked.

    thx it worked.
  17. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    Hi I'm busy with the install can anyone tell me...

    Hi I'm busy with the install can anyone tell me if the DALI card also most work in ExBox 1 v1.09?

    thanks
  18. Thread: leakage sensor

    by scrub29
    Replies
    4
    Views
    3,389

    Hi Vinny, when i use port 3 on the P3 i see...

    Hi Vinny,

    when i use port 3 on the P3 i see the interface light up when I make it wet. but no alarm will be triggert. the state will turn with x on active.
    12131
  19. Thread: leakage sensor

    by scrub29
    Replies
    4
    Views
    3,389

    No one can help?

    No one can help?
  20. Thread: leakage sensor

    by scrub29
    Replies
    4
    Views
    3,389

    leakage sensor

    Hi,

    I own the P3.1 exn on the level connector on the P3 i setup the min-max with th Y connector. Now i bought the leakage sensor with interface and I installed this on the expansionbox 1 with fw...
  21. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    no one?

    no one?
  22. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    Hi Vinny, also the ExBox 1 1.09? in the manual...

    Hi Vinny,

    also the ExBox 1 1.09? in the manual its only talking about the 1.02 and no DALI is supported.
  23. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    Hoi Matthias, I did assign the exBox again but...

    Hoi Matthias, I did assign the exBox again but the dali was invisible in de P3. but if I understand you correct it could work via the ExBox?
  24. Thread: Plm-dali

    by scrub29
    Replies
    9
    Views
    14,065

    Plm-dali

    Hi I installed the dali card in my expansionbox but the system was not reconize it. Is this only possible in the P3/4?

    I switch the card with a PLM-4L in my p3 and expansionbox. how can i find...
  25. Replies
    9
    Views
    6,055

    10670

    10670
Results 1 to 25 of 108
Page 1 of 5 1 2 3 4