PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 4 VorTechs, 1 with error code and 1 pump losing communication with PAB?



rattters
27.05.2011, 23:38
Hiya

I have 4 Vortechs, 2*40wES, 1*40 gen 2, 1*10wES all connected to the PAB controller.

One of the 40wES has a error code in the 'VorTech overview box' (Error 7) and the MP10 keeps losing communication with the PAB, once it has lost comms it stops, the LEDs on the VorTech wave driver for the MP10 are blue but very dim when it has stopped?

You can see the status of the pumps in the attached image.

P3eX firmware 5.05f

Any help appreciated, thanks.

rattters
06.06.2011, 21:24
Any ideas on this one guys, thanks.

TheManicFishkeeper
06.06.2011, 23:32
I would try a couple of things.

First of all, upgrade your firmware. Starting in Version 5.07 they improved communication over PAB, this greatly improved the performance of my Vortech controller when I upgraded.

Second, clear all of the assigned pumps, then re-assign them all at the same time (you can't add pumps to an existing configuration, you need to assign all of them).

If that doesnt work, try doing a firmware update on one of your known working pumps using the Vortech control module. Once you have that pump working with the newest firmware you can use it to upgrade the others using the wireless firmware update (built in function of the Ecosmart pumps, check the ecosmart manual).

I had similar problems with some older firmware Vortech pumps. My issues resolved after I did the firmware update to my PIIIeX, and upgraded the firware of all of my vortechs (Both the Ecosmart driver and controller interface).

Hope this helps

G.

TheManicFishkeeper
06.06.2011, 23:35
I just noticed in your screenshot that your Firmware Controller interface is reading 4.7, you should update that before anything else. When updated correctly it should read 1.02 (same as the RF-Module).

rattters
06.06.2011, 23:49
Thanks for the reply


I would try a couple of things.

First of all, upgrade your firmware. Starting in Version 5.07 they improved communication over PAB, this greatly improved the performance of my Vortech controller when I upgraded.

I will give that a try at the weekend




Second, clear all of the assigned pumps, then re-assign them all at the same time (you can't add pumps to an existing configuration, you need to assign all of them).

I have done this many times before.


If that doesnt work, try doing a firmware update on one of your known working pumps using the Vortech control module. Once you have that pump working with the newest firmware you can use it to upgrade the others using the wireless firmware update (built in function of the Ecosmart pumps, check the ecosmart manual).

As I understand it the pumps are running the latest firmware from EcoTech.
The ES models are on 2.01 and the gen 2 on 3.01




I just noticed in your screenshot that your Firmware Controller interface is reading 4.7, you should update that before anything else. When updated correctly it should read 1.02 (same as the RF-Module).

How do you update that?
The controller is on 1.01 which is the latest firmware.

Thanks

TheManicFishkeeper
06.06.2011, 23:54
Actually the current Ecosmart firmware is 2.02, not 2.01, you need to be running a newer Profilux Firmware/Software to have access to 2.02 however, so you should update your firmware first.

In order to update the Controller interface you need to click on "Update Vortech Pumps" in teh Vortech Overview sectrion of the PLC software, then click on Controller_Interface, then "Start Update".

rattters
07.06.2011, 00:03
Ah, where did you find out the firmware is 2.02 for the pumps?

I've just checked the Update pumps option and can see where you are coming from now, thanks.

I've learnt something new tonight, cheers.

TheManicFishkeeper
07.06.2011, 00:14
I only know this because thats the firmware of all 6 of my upgraded Vortech pumps :-)

Once you upgrade your firware on your Profilux and install the new PLC software you can flash your Vortechs to this firmware. I really think once you're all updated (especially the controller interface) you will see an improvement.

G.

rattters
07.06.2011, 00:55
Thanks again for the help, I'll update the thread when I have made the changes.

rattters
12.06.2011, 12:30
So far so good.

Now running FW 5.09, PLC 5.0.9.1
The VorTechs are on 2.02 and the firmware for the RF module & controller interface is 1.02.