PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Profilux 4 does not connect with pc anymore



Teoreef
31.12.2020, 14:11
I have Profilux 4 since 1 year and all the settings worked properly. Last time I connected with pc was almost 3 months ago and everything was right.Yesterday I changed the router and I tried to connect for changing network settings; the pc seems to be connected but I can't access with GHL connect. (impossible to access, change settings...). I tried to change the settings of course but nothing happened.
I need to make it restart quickly, dp you have suggestions?
Thanks and a very happy new year

Vinny
31.12.2020, 14:34
Hello,

Unfortunately, it is not clear which platform you are wanting to use (GHL Control Center or GHL Connect) to make changes to your P4's network settings. We do have an article in the Knowledge Base which provides various troubleshooting tips for getting connected. I recommend starting there.
https://www.aquariumcomputer.com/knowledge-base/troubleshooting-profilux-4-4e-mini-light/

Teoreef
31.12.2020, 16:19
The platform is GHL control center. I tried uninstalling and reinstalling, but nothing changed. I also checked all the ssettings and everything is correct.

Vinny
31.12.2020, 16:24
Did you read the "How to connect over USB" article?
There it provides you with tips and photos of what your device manager window should show. There is also a video showing how to manually install the correct USB driver if Windows is choosing to use something else. This can happen sometimes with Windows updates.

Teoreef
31.12.2020, 17:12
I tried the same way of the video but unfortunately didn’t work. I noticed that the letters in the top of P4 are blue instead of white like in the video.

Gandalf
01.01.2021, 09:48
try to restart your profilux after a routerchange this might help f you connect via network.
if you use usb it will jot help.

Teoreef
01.01.2021, 10:37
With GHL control center nothing to do. I tried with GHL connect as a new configuration but when I try to connect to hotspot, the network can't find it. P4 didn't appear. Tried also with factory set but nothing changed. Is it possible to do something else?
Thanks

Teoreef
01.01.2021, 15:56
Connecting via USB, I followed the manual procedure to search and install the driver as the video on GHL website suggested. I ended the procedure but st the end a message appears to tell that it's impossible to find a driver and suggests me to download it from the website. Can you indicate where I can find that driver?
Thanks