PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Log book does not default to local time



Trivan
08.07.2020, 18:22
Is there a setting to have the log book entries default to local time?
My dashboard is showing the correct time, as of this writing 1:21pm, when I create a log entry it is being defaults to 11:21pm.

Thanks in advance!

Thilo
09.07.2020, 14:50
With which GHL device do you have this problem and how have you set the automatic time and timezone settings?

Trivan
09.07.2020, 14:54
Hi, I have the Profilux 4. I have set the Date and Time via GHL Connect / General / Date and Time
Automatic Setting: None
Time Zone : UTC - 5 (I'm EST)

Thilo
09.07.2020, 15:00
Ok, is the installed firmware older than 7.23?
Before 7.23 there was a problem with the internal UTC calculation if no NTP or DCF was used. So you can fix that by either updating the firmware or setting the automatic setting to NTP or DCF.

Trivan
09.07.2020, 15:08
Firmware is : 7.24
Wifi Firmware : 7084

I'll try changing the automatic setting.

Thank you for the quick response!

Trivan
09.07.2020, 17:05
I have changed the Automatic Setting to : NTP
Power cycled the Profilux
Launched GHL Connect via ip address (browser is Chrome)
Opened Logbook and clicked add: Time is showing: 10:02 PM (it's currently 12:02pm)

I guess I'll open a ticket :)

Thanks

Trivan
09.07.2020, 17:09
So I didn't clear the browser settings, which I did and now it working ok.

Thilo
10.07.2020, 07:15
Thanks for the info. Strange that the problem can still occur with firmware 7.23 and higher. We'll keep an eye on it.