PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Connection issues



Swipular
20.09.2019, 14:52
Hello:

I've recently purchased a Profilux 4 and having a few issues connecting to the box.

When connecting via USB I can always connect without a problem.

When connecting via the Android app or GCC on the pc via tcp/ip I can only successfully connect about 50% of the time. The other 50% the connection times out.

The P4 is connected to my network via wifi and is assigned a static ip address.

I am able to connect to the P4 via myGHL 100% of the time.

Additionally, I have never been able to get the web page of the P4 to come up when going directly to the ip address of the box.

I have tried a factory reset and multiple reboots. I have also done the firmware update. It's currently running firmware 7.22.

I'm not sure what to try next.

Thanks,
Kenny

Thilo
24.09.2019, 13:46
Hi,

maybe there's a problem with the WiFi-firmware and/or file system.
Please update the update tool and update it: https://www.aquariumcomputer.com/downloads/wifi-module-esp-update/
The instructions are included but here's also a video instruction: https://www.youtube.com/watch?v=FJxPdwCqVaM

If this doesn't solve the problem, please create a ticket: https://www.aquariumcomputer.com/support/tickets-enquiries

Swipular
24.09.2019, 19:24
Hello:

I've opened a ticket.

I had already done the wifi update before posting here but it did not resolve the problem.

Kenny

Vinny
24.09.2019, 20:28
Kenny,

When you have the update tool opened, select "Erase File System". After that is completed, reconnect to your device and re-enter your WiFi settings. At this time, you should also see the current WiFi module firmware version running on the P4.

Swipular
25.09.2019, 01:08
Vinny,

I've tried this. I did the regular update and when that did not resolve the issue so I did the erase and update with the same result. Wifi firmware version shows as 7078 in GCC.

I'm not certain this is a wifi issue though since I am able to communicate with the P4 vi MyGHL 100% of the time without error and wifi is the P4's only connection to the network. (i.e. it is not wired)

Kenny

Vinny
25.09.2019, 21:59
If you can already connect to the device from the cloud and from the app, then yes, this is not a WiFi issue.
Have you closed GCC, reopened and tried again?

You can also increase the network timeout limit in GCC by going into your P4 connection settings.

Swipular
09.10.2019, 01:36
I have tried closing the software, rebooting the P4, and rebooting the PC. I still get intermittent connections via GCC and nothing via the browser.

Support has provided me with some things to try but I've been out of town so I have not done them yet. Hopefully, I can get to that this week.