Archiv verlassen und diese Seite im Standarddesign anzeigen : arbitrary connection issues

16.02.2018, 06:45
Hello there,

I have sometimes some connection losses on my P4 ... The wifi access point is an Apple Time Capsule that works fine with all other devices.
Connection to the P4 works perfectly and continuously for, say, 3-4 weeks, and then suddenly connection is lost for a few days .... Last time was yesterday and the issue seems to have been solved on its own (works again today)

Any clue about this issue ?

PS : I have last versions of firmware for both the P4 and the Wifi : respectively 7,08 and 6512


16.02.2018, 08:12
we recommend to use static IP address

17.02.2018, 08:39
Hello Matthias,

Thanks for the answer but, yes I have done that already .... =Defined DHCP reservation on my router ( + "Use the Following setting" in the communication Tab of GCC ...

17.02.2018, 09:08
you have old versions of GCC (is now, firmware (is now 7.11) and WiFi firmware

I think you should update everything and go from there

17.02.2018, 09:15
the GCC 1,1,1,1 is said to be a beta version, this is why I did not install it ...

And about the 7,11 : cannot find it on the download page ... Do you mean the wifi-Modul ESP update ?

17.02.2018, 09:18
the version is safe, use it

firmware is, as always, included in GCC

Wifi Modul update is separate

17.02.2018, 09:20
okay for the 1,1,1,1 will do it.

An finally, should i still install the Wifi modul ?

17.02.2018, 11:35
during firmware update, I get the message "reset the microcontroler on user board" ..... He seems to wait ... What does it mean ?

17.02.2018, 12:08
I have tried unplugging the P4 and replugging .... And tried again the firmware update. The same window as above appears but disappears immediately, but the firmware update lasted very long (more than 30 minutes) .... Unplugged again and at 3rd time if finally worked ....

Any clue ?