PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Firmware 7.10 update won't happen



Mistahbrock
19.01.2018, 17:18
Hello everybody :)

I just bought a Profilux 4 and since yesterday I have tried to update the firmware, with no succes...

I have tried on a virtual box windows 7 from my mac mini.

Then from a real HP 8000 Windows 7 64 Bit.
and finally from a HP DC7700P, also Windows 7 64 Bit.

Whenever I follow the firmware update procedure from GCC 1.06 the P4 goes in to boot mode and the virtual port (com4) in device manager disappears and another nonworking port (com5) appears and I'm stuck in a catch 22.

Does anyone here know how to come around this and make a succesful update ?

All the best, Brock

Vinny
21.01.2018, 04:29
Hello Brock,

When the P4 goes into boot mode, look for USBVCOM in your Device Manager. This can be found in the Ports COM&LPT section.

If you do not see it or instead see unknown device, you will need to manually install the USBVCOM driver. Since you are running Windows 7, there is a different USBVCOM driver which is compatible with Win7. Please download this driver and exact it to your desktop:
https://www.dropbox.com/sh/udjxum05yfqmr15/AACV0dCuMH3v0CTwgGkyKp0Za?dl=0

Once it is downloaded, follow the steps in this video:
https://youtu.be/h_C5X3X-Ce0

Instead of searching for the driver in the GCC folder as shown in the video, go to your desktop and select the FUJITSU USB DIRECT PROGRAMMER folder.

Mistahbrock
21.01.2018, 11:17
Thank you Sir.

I'll try that right away, have a nice day :)

Mistahbrock
21.01.2018, 13:37
(y)

Up and running, Thanks