PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : WiFi help after update



Praga07
08.11.2017, 17:23
Hi, I feel like I am forgetting something simple here but just canít figure it out. Following up update on my P4 to firmware 7.08 I canít get any WiFi signal. I just have a red ďXĒ by signal and hence canít connect to the app. The extender is directly below the P4.

Thx
Shaun

Vinny
08.11.2017, 23:32
Hi Shaun,

If you attempted the WiFi module update via a web browser and now see no FW version shown in the GCC COMMUNICATION settings page, please download and use our WiFi update tool.

You can download that here:
https://www.aquariumcomputer.com/downloads/wifi-firmware-update-tool-for-profilux-4-mitras-lx7-incl-firmware-v6512/

Praga07
09.11.2017, 10:25
Hi Shaun,

If you attempted the WiFi module update via a web browser and now see no FW version shown in the GCC COMMUNICATION settings page, please download and use our WiFi update tool.

You can download that here:
https://www.aquariumcomputer.com/downloads/wifi-firmware-update-tool-for-profilux-4-mitras-lx7-incl-firmware-v6512/

Thanks Vinny, I need some help with the updating. I have seen this video https://www.youtube.com/watch?v=F-cH-xJmiwU but you require a network signal to perform it that way which I don't have after the P4 update. The other way I tried was to click the update file, which allows me to select the Port name that the P4 is connected to but under "Identify connected GHL-Device..." it says "nothing found" as well as it has the "start" button greyed.

alekslyse
09.11.2017, 11:41
Thanks Vinny, I need some help with the updating. I have seen this video https://www.youtube.com/watch?v=F-cH-xJmiwU but you require a network signal to perform it that way which I don't have after the P4 update. The other way I tried was to click the update file, which allows me to select the Port name that the P4 is connected to but under "Identify connected GHL-Device..." it says "nothing found" as well as it has the "start" button greyed.

Try to unplug and plug the USB while the application is open and it could detect the USB (do not unplug after clicking start).

Praga07
13.11.2017, 19:30
Thanks, after many tries it eventually worked.