PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Error trying to update Firmware in GCC Profilux 4



dawsokj1988
25.02.2017, 01:09
I'm currently on 7.02 , trying to update to 7.03.

The Profilux 4 is connected via USB to GCC.

I get an error stating "Error: Update can't be started!" Reset the device by disconnecting it from power for a few seconds!"

I've tried around 3 times.

The update I'm selecting is the Profilux4_V703_rom.mhx that was included in the new GCC version.

If you've asked if I've done something, please explain how to do that thing.

Thank you.

Edit:

Right after posting this, I tried one more time. This time, it gave me the "step 2" option to select the com port from device manager. The other attempts never gave me this "step 2" option, it just skipped to step 3. I was able to successfully install the firmware update after having the step 2 option.

895989608961

thatanos
25.02.2017, 15:46
Hi, I have another problem updating, I get on step 4, but mi computer couldnŽt recognize the vcom port, it always show a yellow triangle, I have tried to update with the last controller driver from prolific (V1.16), try to uninstall all the controllers and intall it again one by one, but in all the cases I have the yellow triangle, prolific advise about a non original cable or chip, but everything is the original one received from profilux.

8962


IŽll try on monday with another computer to check if the problem is my vaio computer.

Vinny
25.02.2017, 17:20
Hi there,

It sounds like you need to manually install the USBVCOM driver. Take a look at this video for doing that :
https://youtu.be/h_C5X3X-Ce0

EgaReef
26.02.2017, 08:22
Hi,

video link does not work

Enviado desde mi Nexus 5 mediante Tapatalk

thatanos
26.02.2017, 12:49
Hi vinny I have done it also but hadn't work neither

MatthiasF
27.02.2017, 07:23
Hello thatanos,

please try installing the USBVCOM with the driver package following this link:

https://www.dropbox.com/s/ky3r7ejv9ooe9h6/USBVCOM%20Driver%20Installer.zip?dl=0

If this works, we will update the drivers included with GHL Control Center in the future updates.

thatanos
27.02.2017, 11:02
thank you MatthiasF now it works