GHL Premium Reseller

 

You are a reseller and you'd like to see your banner her? Contact us!


Zeige Ergebnis 1 bis 9 von 9

Thema: Doser 2.1 Slave flashing green and PAB device not responding

  1. #1
    Registriert seit
    28.08.2017
    Beiträge
    4

    Standard Doser 2.1 Slave flashing green and PAB device not responding

    I am trying to connect my Doser 2.1 slave to my P4, I have the Powerbar 5.1 connected to the first PAB port on the P4 and assigned numbers 1-5. The Doser slave is currently connected to the second PAB port on the P4, I tried to set it's numbers to 6-9 but I just get an error that the PAB device is not responding. I have also tried to chain the doser to the PAB port on the powerbar and that fails too.

    What am I doing wrong??

  2. #2
    Registriert seit
    11.06.2017
    Ort
    Kaiserslautern
    Beiträge
    68

    Standard

    Is the doser shown in GCC-> System? Did you assign the doser to the Profilux?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    29.09.2017
    Beiträge
    2

    Standard

    Yes, it shows in system and I am able to assign it. When I try to calibrate a pump it appears as though it might be getting a signal because the green flashing will alternate between green and blue, but the pump never does anything. And it just goes back to the constant green flashing.

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    890

    Standard

    There's no need to assign the pump numbering if this is your first Doser 2.1. As soon as you assign the first doser 2.1 to your P4, it is automatically assigned to DOSING CHANNEL 1-4. Dosing pump numbering corresponds with DOSING CHANNEL 1-16 and is kept separate from SWITCH CHANNELS 1-64.

    Please post screenshots of your SYSTEM settings page showing the Doser assigned and FW version.

  5. #5
    Registriert seit
    28.08.2017
    Beiträge
    4

    Standard

    Hi Vinny,
    Here is the screen shot. Thanks
    Capture.JPG

  6. #6
    Registriert seit
    28.08.2017
    Beiträge
    4

    Standard

    I reset the pump numbers to 1-4 directly on the P4 rather than through Control Center, and then unplugged both the P4 and the doser. They both came back up with the blue lights and appeared to be online.
    I then ran a calibration of pump one, it ran, the light changed to green as it should, but when calibration finished the light stayed green.
    I have configured a dosing schedule, I'll know if that works in about 10 minutes. I'm not sure why the light is staying green at this point though???

  7. #7
    Registriert seit
    28.08.2017
    Beiträge
    4

    Standard

    The dosing schedule is running now, the light is staying green though...but at least it SEEMS to be working

  8. #8
    Registriert seit
    27.05.2015
    Beiträge
    890

    Standard

    Green signifies that there is activity occurring within the ProfiLux system and connected devices.

    More information on the color codes can be found on our website's FAQ page and here:
    https://www.aquariumcomputer.com/wha...-the-ghl-logo/

  9. #9
    Registriert seit
    29.09.2017
    Beiträge
    2

    Standard

    Right, but the system isn’t actually doing anything. The color on the P4 changes back to blue after the dosing is done, but the doser remains green, all the time

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •