GHL Premium Wiederverkäufer

 

Sie sind Wiederverkäufer und würden gerne Ihr Banner hier sehen? Kontaktieren Sie uns!


Zeige Ergebnis 1 bis 5 von 5

Thema: PL4 keine Verbindung

  1. #1
    Registriert seit
    22.05.2017
    Ort
    Regensburg
    Beiträge
    17

    Standard PL4 keine Verbindung

    Hallo und guten Abend,
    kann mich leider nicht mehr per myGHL mit dem PL4 verbinden.
    Habe den PL4 in myGHL gelöscht und wollte ihn neu eingeben.
    Wenn ich nun meine ID eingeben möchte, bekomme ich den Hinweis das myGHL nicht verbunden ist
    (Device is Not Connected Tommy GHL)
    Im GCC ist myGHL jedoch aktiv und auch am Gerät selber zeigt im Display "myGHL" an.
    Jedoch ist unter Menüpunkt "myGHL" am Gerät keine ID und Sicherheitsschlüssel hinterlegt.
    Wäre sehr nett wenn ich Hilfe bekomme!

    VG
    Matze

  2. #2
    Registriert seit
    11.06.2017
    Ort
    Kaiserslautern
    Beiträge
    79

    Standard

    bitte eine Mail mit deiner ID und Sicherheitsschlüssel an support@ghl-kl.de
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    03.02.2017
    Ort
    Bückeburg
    Beiträge
    129

    Standard

    Ich habe ein ähnliches Problem.
    Wenn ich "myGHL" im GCC aktiviere, wechselt die Status LED am P4 von blau auf weiß.
    Beim Anmeldeversuch in myGHL erscheint die Info " Device is not connected to myghl"
    Habe den P4 inzwischen in myGHL gelöscht.
    Bitte um Hilfe...
    Gruß Ray

  4. #4
    Registriert seit
    11.06.2017
    Ort
    Kaiserslautern
    Beiträge
    79

    Standard

    bitte wie oben geschrieben eine Mail direkt an den Support
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    03.02.2017
    Ort
    Bückeburg
    Beiträge
    129

    Standard

    Hallo!
    Die Mail ist raus.

    Das Problem hat sich verschlimmert, nun leuchtet der P4 plötzlich konstant gelb! Ist aber über WIFI noch erreichbar. Ich habe schon mehrfach neu gestartet, brachte aber keine Besserung.
    Was ist hier los? Fällt der Profilux jetzt bald komplett aus? Das wäre eine Katastrophe!
    Ich bitte DRINGEND um (Ab) hilfe!!!
    Gruß Ray

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •